LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 06-06-2004, 10:08 AM   #1
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,681

Rep: Reputation: 68
Setting wireless networking with SBCglobal.net


Using a Orinoco pcmcia card in my Dell Inspiron 8600 Laptop.
It worked fine on RH9 and Fedora1 using Comcast.net from a Linksys WRT55G
router, on same laptop, it will connect with ethernet using DHCP, on the 2wire router.
But now I have a 2Wire router (ethernet and wireless)that is connected to SBCglobal.net.
SBC explained howto to set it up using DHCP in XP on dual boot with Fedora2,
I had to add a Network Encrypt. code into XP wireless setup that allowed it to
connect to the 2Wire router.
In the Fedora2 network setup for wireless connection , I put the same code into
the Wireless Settings /Key(use 0x for hex). But when I did a save, it was not entered
into /etc/sysconfig/network-scripts/ifcfg-eth1 , where is the code save to ? , I'am postive
that this Encrypt code is not being sent to the 2wire router by Linux, so that it can conect.
I'am not getting any error codes, when I tell the network to activate, it just sets there,
trying to connect.
I tryed /sbin/service network restart , it shutdown eth1 an loopback, and restarted
loopback,but after about 20 sec.it say's "Determinig IP Information fo eth1 ...failed"
I found out that the encrpyt code was stored in /etc/sysconfig/networking/devices/keys-eth1.
Any Ideals?

Thanks
Jim Tate

Last edited by mickeyboa; 06-06-2004 at 10:43 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up Wireless networking on mandrake 10.1 Darknet7 Linux - Newbie 4 03-15-2005 04:24 PM
Setting unusual networking setting in Mandrake zamri Linux - Networking 1 05-28-2004 06:43 AM
error in email sending with kmail and mozilla on sbcglobal.net sunfish Linux - Software 0 02-26-2004 11:19 PM
Linux net setting....???? avols143 Linux - Networking 7 01-31-2004 06:44 AM
Roaring penguin - sbcglobal Ryan_Sutton Linux - General 9 03-30-2003 12:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 07:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration