-   Fedora (
-   -   selinux error on fresh core 6 install (

SpinningCone 05-17-2007 10:13 AM

selinux error on fresh core 6 install
i ran a clean install of Fedora Core 6 from a dvd and when i boot i get the following error

unable to load SELinux policy. Machine is in enforcing mode.halting now

Kernel panic - not syncing : attempted to kill init!

anyway to be sure i hit the computer with DBAN and ran another install with just the default setting sand the same thing. how do i clear this up?

nomb 05-17-2007 10:30 AM

Are you looking to keep selinux running? I personally think it is great but it is up to you.

SpinningCone 05-17-2007 12:14 PM

no i dont need selinux running off is fine if it lets me boot

WhatsHisName 05-17-2007 01:33 PM

At the startup grub menu, “press any key” and then enter “e”.

Move down to the kernel command line and enter “e”.

At the right end of the kernel line, enter a space plus the text “selinux=0” without the quotes, followed by [Enter] and then “b”.

The system will boot with selinux disabled and you can then use the menu security tool to disable selinux permanently.

SpinningCone 05-17-2007 01:53 PM

cool that worked. i tried editing that before with enforcing=0 but wasent sure where to put it.

right after it booted it gave me the last of the setting for the intsll which include selinux. :p


WhatsHisName 05-17-2007 01:57 PM

Good to hear it worked out.

SELinux is a nice security utility, but when things go wrong, it can be a real PITA.

nomb 05-17-2007 02:16 PM

Ya, setroubleshooter is the best!

arnoldbuhmann 05-21-2008 05:22 PM

just helped me too...!

All times are GMT -5. The time now is 06:00 PM.