LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   Scanner's temporal existence (https://www.linuxquestions.org/questions/fedora-35/scanners-temporal-existence-242741/)

phantompgr 10-14-2004 07:51 PM

Scanner's temporal existence
 
Guys,

Having a few issues with FC 2 I am afraid and I am now eating into precious sleep time in order to solve so if anyone has a clue please let me know.

My scanner is a Mustek BearPaw 2400 CU Plus flatbed scanner compatible (its really a Packard Bell Diamond 2400 Plus) which has worked beautifully up until now under FC1.

Migrated to FC2 last weekend and have been struggling with detecting this scanner. I have reached the stage where the following occurs:

# sane-find-scanner
<snip>
found USB scanner (vendor=0x055f, product=0x021d [USB Scanner], chip=GT-6816) at libusb:003:003
<snip>

which demonstrates I have a scanner on a usb slot. Here comes the odd bit.

I run scanimage -L from inside the /etc/scan.d directory and it returns:
device `gt68xx:libusb:003:003' is a Mustek BearPaw 2400 CU Plus flatbed scanner

which is perfect yet running scanimage -L from any other directory returns:
No scanners were identified.
<snip>

The directory appears to be significant for some reason!!!!

Xsane fails to detect any scanner devices despite putting an 'ln -s /dev/usb/scanner0 /dev/usbscanner'.

Can you help. Scanimage works fine and a scan is produced while in /etc/sane.d but no where else and xsane would be extremely useful.

Cheers and many regards

The Phantom


All times are GMT -5. The time now is 03:47 AM.