LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 08-02-2004, 06:51 AM   #1
bouke
LQ Newbie
 
Registered: Apr 2004
Location: Drachten
Distribution: CentOS + Ubuntu
Posts: 17

Rep: Reputation: 0
Question Root FIlesystem not cleanly unmounted


Installed Fedora Core 2 yesterday. Got everything running (yes, even sound works)... But I am stuck with one problem.

After I power-off my system (with halt -p or via Logout / Shutdown in Gnome) my system switches off.

When I start my system the next day, I get the following:

Checking root filesystem
/ was not cleanly unmount, check forced

Deleted Inode nnnnnnn has zero dtime. FIXED
.
.
/: ***** REBOOT LINUX *****
.
.
This drops me to a shell. After I press <CTL + D> the system reboots and then my system boots OK. Everything looks fine again.

I have searched for a solution. The only thing I've found is https://bugzilla.redhat.com/bugzilla....cgi?id=118880. My /etc/init.d/halt was already patched... but this isn't the sollution

I can't find something disturbing in my BIOS (HP) and the harddisk is just fine.

My root-partition is Ext2FS. I didn't have this problem with FC1. Is this a common problem? Does someone have a solution for this?

Last edited by bouke; 08-02-2004 at 06:52 AM.
 
Old 08-02-2004, 07:58 AM   #2
win32sux
LQ Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 380Reputation: 380Reputation: 380Reputation: 380
try running a "shutdown -rF now" (to reboot and fsck) and then use "shutdown -h now" to shutdown the box...

does that make any difference, or do you still get the same messages??
 
Old 08-03-2004, 02:24 PM   #3
bouke
LQ Newbie
 
Registered: Apr 2004
Location: Drachten
Distribution: CentOS + Ubuntu
Posts: 17

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by win32sux
try running a "shutdown -rF now" (to reboot and fsck) and then use "shutdown -h now" to shutdown the box...

does that make any difference, or do you still get the same messages??
That does work. I don't get any strange messeges anymore.

I will report it when something goes wrong again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Encrypted Root Filesystem HOWTO and /dev filesystem tmillard Linux From Scratch 0 10-18-2004 04:58 PM
HELP accidently unmounted root!! stateq2 Linux - General 4 07-13-2003 02:17 PM
not cleanly unmounted check forced christyc Linux - General 6 08-24-2002 01:19 PM
help!!! error cleanly unmounted. adam_boz Linux - General 3 07-28-2002 12:37 AM
...not cleanly unmounted error? RonRussell Linux - General 0 03-15-2002 04:35 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 08:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration