LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 03-27-2004, 01:42 PM   #1
Mr.Radar
LQ Newbie
 
Registered: Feb 2003
Posts: 26

Rep: Reputation: 15
Problems with Fedora freezing during/after install...


NOTE: This post was originally posted by me at ocforums.com (thread) but it didn't seem to be getting much attention.

So I decided I'd try linux again for millionth time (I don't give up I guess), and this time I decided I'd use Fedora Core 1.

Anyways, so I start the install process, I get through the text-only portion of it, it says "Loading anaconda", detects my GFx card, monitor, and mouse, I get a white screen with black mouse, I can move the mouse around for a few seconds (and mess with the numlock on the keyboard) then it will just freeze. I tried booting with the nodetect option but that didn't stop it from freezing. I eventually just installed using the text option (I didn't mind it though).

After the install if finsihed I reboot, (while repartitoining my main drive I forgot to set the partition I installed Linux on as bootable so I pop in System Rescue CD (which I used to resize my NTFS partition and setup my Linux partitions), go into fdisk, set bootable, save and exit, reboot), I select Fedora from the GRUB menu, it starts booting (Linux doesn't seem to like my SATA controller, it constantly complains about a corrupted partition table on my WD 80gig drive, even though it's perfectly fine under Windows), I get to the graphical boot, I expand the "More details" option, and watch it boot. It gets to the firstboot item and then it freezes (firstboot never finishes running).

So nothing works (not even the numlock key), I hit reset, I select Fedora, it boots, launches the graphica boot thingy for a second, then it complains that it didn't shut down right, I check the root partition (ext3, reports 0.2% non-contiguous), it then proceeds to get to the initializing swap partition (or something like that) and freezes after that finishes.

Can anyone tell me how I can get it to stop freezing? I'm not a total n00b to Linux (I can make my way around the commandline fine, probably better than I can the GUI, and I know what most of the root directories are for) so theres no need to dumb anything down too much. Also, I need to run System Rescue CD with the nodetect option or it will freeze while detecting the eth16i network module.

Here's my system (taken from my OCForums sig):
ABIT NF7-S v.2 w/ Vantec Iceberq A1C Copper NB Cooler
AMD AthlonXP 2500+ "Barton" AQYHA 0347 @ 2442MHz (11x222) - 1.80v - 27 hours Prime Tested
Thermalright SLK-947U w/ Panflo 92mm H1A (w/ Tach) ~ CPU Temps: 37C Idle / 46C Load
512 Meg Kingston ValueRam PC2700 (crappiest RAM ever) @ 166MHz (4/3 FSB Ratio)
Superflower SF-701 Case w/ 2x Generic fans & 3x 80mm Panaflo H1As (7v w/ switch modded)
Fortron FSP350-60BN 350w PSU ~ System Temps: 21C Idle / 24C Load
40GB Maxtor 5400 RPM/80GB Maxtor 5400 RPM/80GB Western Digital Caviar SE 7200 RPM HDDs
Verbaitum DVD+ Producer 4/2.4/16 16/8/32 DVD+RW/CD-RW (Re-branded NEC 1100A)
Sapphire Radeon 9800 Pro (128 Meg) @ 403/360 (412/376 max)
Omega Catalyst 4.3s ~ 16497 3dMark01SE, 5983 3dMark03 @ Max OC/Extreme Performance
 
Old 03-27-2004, 04:10 PM   #2
Mr.Radar
LQ Newbie
 
Registered: Feb 2003
Posts: 26

Original Poster
Rep: Reputation: 15
Hmm... It seems to be the bug described here. I'm going to try setting my video driver to VESA and report back.
 
Old 03-27-2004, 04:40 PM   #3
Mr.Radar
LQ Newbie
 
Registered: Feb 2003
Posts: 26

Original Poster
Rep: Reputation: 15
Yay it worked! Now all I need to do is to get my onboard ethernet working.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 3 Freezing always Ineed2muchHelp Linux - General 21 05-20-2005 08:44 AM
fedora 3 anaconda freezing during install on IBM ServeRaid jacko0 Linux - Software 1 03-10-2005 06:56 PM
Mouse freezing in Fedora 1 Jmcatch742 Linux - General 12 08-25-2004 06:35 PM
fedora core 2 freezing remz Linux - Software 0 08-14-2004 04:22 PM
fedora keeps freezing tutwabee Linux - Software 8 06-12-2004 04:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 09:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration