Latest LQ Deal: Latest LQ Deals
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 12-02-2003, 06:58 AM   #1
LQ Newbie
Registered: Dec 2003
Distribution: Mandrake 9.2, Fedora C1
Posts: 4

Rep: Reputation: 0
Problem in splash screen resolution ahn in hosts

Hi all,

I recently posted the following in fedora mail list, but with no response . I hope any of you may help me with these two problems:

I get the following message when I log in (I'm translating it to English):
"I could not search the Internet address x1-6-00-c0-df-63-25. This will make GNOME not to work properly. It could be possible to correct by adding
x1-6-00-c0-df-63-25 to file etc/hosts"

I must say that x1-6-00-c0-df-63-25 is the name of my computer (found thru DHCP). I added this to /etc/hosts, but to no avail . How can I avoid this annoying message? I can connect to the internet anyway, but whenever I log in, I get the same message. By the way, how can I change this long name and put e.g. Duron1300?

One more thing: resolution in the splash screen is very low: I can hardly read "name" or "password". How can make it bigger? Afterwards when I'm logged in,
resolution is OK at 800x600.

Old 12-03-2003, 02:20 PM   #2
Registered: Mar 2003
Location: Harrisburg, PA
Distribution: Gentoo, Debian, Ubuntu, Red Hat/CentOS
Posts: 719

Rep: Reputation: 30
Well, that long sting is the name given to you by your ISP provider and yes I had the same trouble when I had RH8. I have since networked my house and provide my own IP's so I have no trouble. I fyou can statically set your host info with redhat-config-network then you can change it to whatever you wish. If not, there is for sure a fix but I never really needed it so I am sorry to say I don't know what it is.
Old 12-04-2003, 01:49 AM   #3
LQ Newbie
Registered: Dec 2003
Distribution: Mandrake 9.2, Fedora C1
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for your reply, BigNate.

I could change my localhost name (following another thread in fedora lists). However, I still get the same message at the begginning of my session, although if I click "continue anyway" I log in normally and have access to the net.

Regarding the splash screen having very small text, I changed an option I had in grub vga=791 (resolution of 1024 x 768, I think) to vga=788 (800 x600, which is the resolution I have in my screen)... to no avail, I still have the small fonts.

.... I think I will reinstall fedora. This will be easier.

Thanks for your advice.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating kde splash screen boot screen JUDOLIZARD Linux - Newbie 6 01-30-2009 12:32 PM
Screen resolution problem puishor Linux - General 2 07-25-2005 10:42 AM
weird problem with gnome splash screen +0+4|_ n00b Linux - Newbie 1 01-31-2005 12:32 AM
help!! screen resolution problem unitcoed Linux - Newbie 4 06-30-2003 10:52 PM
Screen Resolution Problem FireBlade Linux - General 2 08-30-2001 07:48 PM > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 09:06 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration