LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   Problem in splash screen resolution ahn in hosts (https://www.linuxquestions.org/questions/fedora-35/problem-in-splash-screen-resolution-ahn-in-hosts-121916/)

rquin66 12-02-2003 06:58 AM

Problem in splash screen resolution ahn in hosts
 
Hi all,


I recently posted the following in fedora mail list, but with no response :( . I hope any of you may help me with these two problems:

I get the following message when I log in (I'm translating it to English):
"I could not search the Internet address x1-6-00-c0-df-63-25. This will make GNOME not to work properly. It could be possible to correct by adding
x1-6-00-c0-df-63-25 to file etc/hosts"

I must say that x1-6-00-c0-df-63-25 is the name of my computer (found thru DHCP). I added this to /etc/hosts, but to no avail:confused: . How can I avoid this annoying message? I can connect to the internet anyway, but whenever I log in, I get the same message. By the way, how can I change this long name and put e.g. Duron1300?

One more thing: resolution in the splash screen is very low: I can hardly read "name" or "password". How can make it bigger? Afterwards when I'm logged in,
resolution is OK at 800x600.

TIA,

BigNate 12-03-2003 02:20 PM

Well, that long sting is the name given to you by your ISP provider and yes I had the same trouble when I had RH8. I have since networked my house and provide my own IP's so I have no trouble. I fyou can statically set your host info with redhat-config-network then you can change it to whatever you wish. If not, there is for sure a fix but I never really needed it so I am sorry to say I don't know what it is.

rquin66 12-04-2003 01:49 AM

Thanks for your reply, BigNate.

I could change my localhost name (following another thread in fedora lists). However, I still get the same message at the begginning of my session, although if I click "continue anyway" I log in normally and have access to the net.

Regarding the splash screen having very small text, I changed an option I had in grub vga=791 (resolution of 1024 x 768, I think) to vga=788 (800 x600, which is the resolution I have in my screen)... to no avail, I still have the small fonts.

.... I think I will reinstall fedora. This will be easier.

Thanks for your advice.


All times are GMT -5. The time now is 08:09 PM.