-   Fedora (
-   -   Problem in reinstalling fedora 9 (

shraddha6282 10-01-2008 05:05 PM

Problem in reinstalling fedora 9

i have installed the F9 on my hard disk ...and i installed the kernel source code to implement the device driver module .. but some segmentation fault occur..
and i force fully turned off the system..
but when i switched on my system .. there was only windows were available to login...
but the grub was still showing there .. then again i tried to install the fedora from live cd but the installation has been failed ..and my windows are also get damaged ..
i again installed the windows but this time the F9 cd is not at all able to install showing so much errors...
i changed the CD but the problem is still remain same..
i m new to linux ..plz plz help me
and also suggest me to which version should be installed


John VV 10-01-2008 05:29 PM

have you read through the install doc's

shraddha6282 10-04-2008 08:08 AM

Thanks for the reply..

ok my windows are working fine.. and the F9 live cd is also able to boot the system .. but the problem is that .. its not installed on my hard disk.. whenever i try to install on my hard disk .. it work fine but while writing the file on hard disk .. it reports the bug..and ask to exit the installation ...

John VV 10-04-2008 01:21 PM

what is the exact error .
and how much space did you make available by repartitioning the drive by shrinking the windows partition .

shraddha6282 10-06-2008 02:48 PM


Actually what i did that ..when first time i installed the F9 on my hard disk i used the 20gb space .. that time evrything was ok but .. i has to compile the driver module and i installed the Kernel .. and i removed the old kernelthat was already installed ..
and then when i restart my system it didn't ask me for the login in fedora and only windows was there...
and from windows i format that 20 Gb space...
but i was not aware with that the grub is still there ... and its not removed ..
so i tried from window recovery..
after wards everything is fine..

i know that i was stupid .. but i m new in linux..


All times are GMT -5. The time now is 02:58 AM.