-   Fedora (
-   -   permission denied on everything involving su and sudo. (

funkymonkey89 08-29-2013 08:48 PM

permission denied on everything involving su and sudo.
. Hi,

Im using fedora 10 on a g4 mac. Im having some very frustrating problems.
1st- i can no longer use the command "su" when i try it ask for my password i enter it correctly and then it says /var/log: permission denied.
Something goes when i enter "gpasswd" or even try to enter chmod command to change permission.
2nd- i can't use sudo because i cant add my username funkymonkey to sudoers because when i try i get to add it i get denied permission. Ive tried everything i can think of. Im still fairly new to this so i tried everything ive learned so far. So can aybody with so experience please help me

smallpond 08-29-2013 09:09 PM

The password the su command is asking for is the root password, not your password. Each account has its own password.

What command are you typing that gives the error "/var/log: permission denied"?

All times are GMT -5. The time now is 08:21 PM.