-   Fedora (
-   -   Partition Mount Errors (

wagscat123 02-13-2009 01:46 PM

Partition Mount Errors
I tried to change the mount points in Fedora 10 by rebooting my computer into one of the three other Linux distros I have on my computer, SUSE so I can open Fedora's /etc/fstab. When I reboot back into Fedora, it does not mount those partitions at all. I tried changing /etc/fstab back but the same thing happened again. When I plug in my external hard drive, it says "Failed to mount partition" then when I click "Details" it says "Cannot Read fstab". In SELinux, it says something similar. I have installed. I did the same in Ubuntu, but when I changes fstab back, it worked fine. I used gedit to modify fstab.

kilgoretrout 02-13-2009 04:19 PM

Post the original and edited fstab.

servat78 02-13-2009 06:12 PM

Run '/sbin/fdisk -l' as root to see what devices you have and compare the devices with your fstab.
Are you sure that you have not corrupted your partition table with some reckless command?


All times are GMT -5. The time now is 01:39 PM.