LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   "Out-Of-Range" monitor error on 1st boot after install (https://www.linuxquestions.org/questions/fedora-35/out-of-range-monitor-error-on-1st-boot-after-install-232373/)

wingnut2292 09-19-2004 12:42 AM

"Out-Of-Range" monitor error on 1st boot after install
 
After Anaconda was done installing and rebooted for the first time, I got the message "Out-Of-Range" in block letters when the text-only boot messages switch over to the graphical progress bar.

I suspect that X.org / Gnome 2.6 is running my monitor at too fast a refresh rate. My monitor need to run @ 60Hz untill I can fix a missing pin on its DB-15 conector or replace the monitor with another CRT (Lord forbid, I don't have a lot of cash on hand.)

Is there a way to force Fedora to run my monitor @ 60Hz while it's booting up? (that's the rate that dosn't cause any trouble) I know that Knoppix can do this, does Fedora have anythin like that? :Pengy:

I've used this monitor as is for WinMe, 2k (which is on my HD as my 1st OS) Mandrake 9.1, Suse Prof. 9.0 and Personal 9.1 with out any problems.

There was one screen in the Anaconda installer had an option to set my monitor's vert and horz refresh rates. Mine came up as a "Generic Monitor 1024x768" & gave the frequency as 50-70 Hz. I'm going to try to look at that screen again. Maybe some option there may help.

Thank you for any help in advance!

Signed,

Ian D. Blackney
wingnut2292@yahoo.com :)


All times are GMT -5. The time now is 02:18 PM.