LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 05-13-2005, 11:24 PM   #1
chakkaradeepcc
Member
 
Registered: Mar 2005
Posts: 44

Rep: Reputation: 15
nVidia RIVA TNT 2 Model 64 problem..help pls...


Hi all,

am using Fedora Core 3 and nVidia RIVA TNT2 Model 64 AGP card,when the first installation took place,all went fine...........but i got 800x600 display.......then i went for Monitor Settings and the monitor was S/T 57/56E/V,so i thought of changing my monitor to Samsung Samtron 55V since am having Samsung Samtron 56V,so all got bad from then onwards friendz.........my display was not proper,so i went for updation,and downloaded nVidia latest driver from www.nvidia.com and installed it........after that system got even worse!...............so now i have un-installed the downloaded nVidia driver..............and now the error what i get is,

Sync Out Of Range

is there a way to revert back to my initial nVidia Settings??..........even the monitor should be configured to default nVidia Settings....i even chaned my xorg.conf to hold the default nvidia driver nv.....

i would be happy if anyone could help me out friends........

thanks in advance.......

with regards,
C.C.Chakkaradeep
 
Old 05-14-2005, 07:48 AM   #2
ALInux
Member
 
Registered: Nov 2003
Location: Lebanon
Distribution: RHEL 5/CentOS 5/Debian Lenny/(K)Ubuntu Is Dead/Mandriva 10.1
Posts: 676
Blog Entries: 7

Rep: Reputation: 32
i DONT know if this helps or not, but if you have problems with the configuration of your Monitor choose a standard VESA monitor with the appropriate screen resolution this always works for me.
 
Old 05-15-2005, 12:56 AM   #3
chakkaradeepcc
Member
 
Registered: Mar 2005
Posts: 44

Original Poster
Rep: Reputation: 15
hi all,

atlast i found a tricky way...... .........

1) i enterd in Runlevel 3
2) i moved my xorg.conf to xorg.conf.mybackup
3) so now my xorg.conf file will be missing!
4) then i ran system-config-display
5) everything was configured and a new xorg.conf was created!

in this way i got my display working correctly with the initial nVidia Settings!.....

with regards,
C.C.Chakkaradeep
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia RIVA TNT and kernel 2.6.12 Lallo Slackware 3 07-09-2005 06:42 PM
Mandrake 10 Riva TNT 2 launch additional session problem neranjana Mandriva 0 07-05-2004 12:20 AM
nVidia RIVA TNT2 Model 64 (32MB PCI Card) Safearus Slackware 10 05-15-2004 05:47 PM
Riva TNT drivers for RH9 problem installer klolna Linux - Hardware 1 10-13-2003 10:53 PM
NVIDIA RIVA TNT2 Model 64 and X deesto Slackware 32 12-18-2002 08:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 06:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration