-   Fedora (
-   -   Noob with FC6 64bit... can't find anything!! (

Mantafreak 11-16-2006 04:41 AM

Noob with FC6 64bit... can't find anything!!
Alreet chaps..

Just wondering if anyone knows how to help me with the fc6 64bit edition...

I can't find a version of flash that works... I also am having problems installing drivers for my Nvidia geforce 4...

whenever i try to install either of these i just get an incompatible opersting system error... or something along those lines... basically telling me they won't work with 64 bit o/s...


no idea what to do...:jawa: :jawa:

Hitboxx 11-16-2006 04:46 AM

Exactly what are the commands you are using and what are your repos?

For flash,

#yum install flash-plugin
Also this might help

Mantafreak 11-16-2006 04:48 AM

cheers mate... was just downloading the plugin from the site and following the instructions it gives...

cheers for the link!! most helpful!

IBall 11-16-2006 04:51 AM

See this website for instructions on installing Flash on Fedora Core 6 64bit: The Unofficial Fedora Core 6 64bit Guide.

As for the Nvidia drivers, are you trying to install the ones from Nvidia, or the ones available in the Livna repos? Try enabling the Livna repositories, and install "kmod-nvidia" using YUM.

I hope this helps

Mantafreak 11-19-2006 05:47 PM

still no luck as of yet...


yum install flash-plugin
Loading "installonlyn" plugin
Existing lock /var/run/ another copy is running. Aborting.

eh??? does that mean it's still trying to install something?? tried rebooting but still the same message... grr...

as to the nvidia drivers... i may already have them installed... any idea's how to get directx9 to work? desperatley trying to play eve!!

:newbie: :newbie: :newbie:

Mantafreak 11-19-2006 06:17 PM

scratch the last post...

due to this...

all praise the mighty flash...

as to the nvidia problem.... HELP!!

All times are GMT -5. The time now is 03:41 AM.