LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 11-25-2006, 04:52 PM   #1
sparek
LQ Newbie
 
Registered: May 2006
Posts: 6

Rep: Reputation: 0
No /proc/asound after upgrade


I just upgraded my system from Fedora 4 to Fedora 6. Now I have no sound. I do not even have a /proc/asound directory. I did have sound prior to upgrading. This is in my dmsg:

I get a lot of unknown parameters and unknown symbols in dmesg (can post them if needed).

I am using kernel 2.6.18-2849.fc6.

I have tried compiling the ALSA drivers from source, but they complain about not being able to find a version.h file. I downloaded the 2.6.18.2 kernel source and specifying that path with the alsa-driver package, but there still does not appear to be a version.h file. I figured there was a way to resolve this without manually compiling packages, but I cannot be sure.

Any help?

Thanks
 
Old 11-25-2006, 06:48 PM   #2
sparek
LQ Newbie
 
Registered: May 2006
Posts: 6

Original Poster
Rep: Reputation: 0
I renamed my /etc/modprobe.conf and restarted and now sound is working. Not sure if this is a safe solution, but it appears to be working. The only things listed in the modprobe.conf file seemed to be referring to sound. Currently I have no modprobe.conf file, but again everything seems to be working. I'm just not sure if this is considered a good solution or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
/proc/asound/card0/pcm0p/oss: Permission denied crane Linux - Hardware 4 08-23-2007 06:41 AM
/proc/bus/usb#...empty, after upgrade to 2.6.10 wombat53 Slackware 5 07-23-2005 05:54 PM
AudigyLS loads but not in /proc/asound/cards helix0 Linux - Hardware 0 11-28-2004 07:43 PM
Slackware can't find my ASound NIC shaolinnerd Linux - Networking 3 12-29-2002 06:40 PM
symbolic link: /dev/sound to /proc/asound/dev otterit Linux - General 3 08-08-2002 06:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 06:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration