LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   Newbi: boot into GUI (https://www.linuxquestions.org/questions/fedora-35/newbi-boot-into-gui-266428/)

theprophet 12-14-2004 06:00 PM

Newbi: boot into GUI
 
I am pretty new to Linux as the question will most likely show. I am not able to figure out how to get into a normal GUI.

What I have done:
- Installed fedora
- chanaged 'id:3:initdefault' to 'id:5:initdefault'

What I get from the changes
- I get the login GUI
- When i login 'root' I get the same screen that I would get if I just
typed 'startx' in the command line

The GUI I check was the windows X GUI

Any help would be greatly appreciated.

michaelk 12-14-2004 06:32 PM

What do you mean by normal GUI?

What do you mean by "The GUI I check was the windows X GUI"

You should get the same screen as you would if you just typed in startx. Have you tried logging in as a regular user?

theprophet 12-14-2004 06:58 PM

I will elaborate.

Quote:

Originally posted by michaelk
What do you mean by normal GUI?
When I say normal GUI I am saying a GUI that is more then just a GUI of the command line. When I type ‘startx’ all I get is a GUI of the command line, maybe I have installed something wrong or is that what the GUI is.

Quote:

What do you mean by "The GUI I check was the windows X GUI"
When installing Fedora you get three different GUI options, I choose the ‘windows X’ GUI

Quote:

You should get the same screen as you would if you just typed in startx. Have you tried logging in as a regular user?
No, I haven't logged with regular user. what is the default name for regular user?

Sharky01252 12-14-2004 07:30 PM

Um Did u do a full install???

Definatly installed a windowmanger eg KDE / GNOME

Try startkde

FLOODS 12-14-2004 10:22 PM

go ahead and startx and then in that command line (terminal) type switchdesk. That should get you going on which WM you can use. For starters, use either Gnome or KDE.

michaelk 12-15-2004 07:40 AM

When you type startx at the command linke were there any error messages?

JasonSmedvik 12-15-2004 05:29 PM

You should have a regular user account already..

theprophet 12-15-2004 05:34 PM

Yes, i have already taken care of this issue.

thanks for the help, but it was something a little different then suggestions given.


All times are GMT -5. The time now is 02:05 AM.