-   Fedora (
-   -   need help getting fedora 17 to install from ftp server (

venandane 07-05-2012 07:00 PM

need help getting fedora 17 to install from ftp server
Install from dvd does not work. I tried for days various stuff off google. The installer always hang with "dracut warning /dev/disk/by-label/....does not exist..."
"dracut warning /dev/mapper/live-rw ... does not exist"

the fix "replace root=live:CDLABEL=.... with root=live:/dev/sr0" that work for some people does not work for me hence the ftp method.....

I set up my ftp server correctly. I can see it from another computer. No password or anything. The entire fedora dvd 64 bit files are sitting in the /var/ftp/pub/inst/ folder.
On the computer I am trying to install Fedora 17, I have dual boot, windows 7, RHEL 6.2 with grub legacy on the MBR.

files "vmlinuz-install" and "initrd.img-install" are in my /boot directory in the RHEL 6.2 system. My menu.1st entry is shown below:

root (hd3,0) <---------this is where RHEL 6.2 boots from
kernel /boot/vmlinuz-install
initrd /boot/initrd.img-install repo=

Could someone point me in the right direction?


jefro 07-05-2012 08:52 PM

I'd have booted to the network boot cd from Fedora. Use it for the local ftp or fedora site ftp to use as an install.

The issue is more of the original problem. Why did you go past it and make it more complex with the ftp?

See if this helps.

venandane 07-05-2012 09:15 PM

Done that....
I have tried that of course! But...remember even though you specify ftp install from the install cd, it still needs to load some more files from the cd/dvd, and in my case I got the same exact errors as posted above. I have also tried the links you posted (as I said previously). It didn't work....

future_computer 07-22-2012 09:40 PM

Ubuntu or Fedora is better if you want to run many multimedia apps.

All times are GMT -5. The time now is 07:31 AM.