-   Fedora (
-   -   mythdora 5 (fedora) no channel listings (

sirius57 01-09-2014 07:06 PM

mythdora 5 (fedora) no channel listings
I have been using mythdora 5 with an analog tuner card with no problem until the cable company went digital. Now I am having tuner card and channel listing issues.
Mythdora 5 will not populate the channel listings. I am using schedules direct. Since the cable went digital, I am unable to get a channel lineup. I just installed the hauppauge wintv-hvr-1600. Mythdora 5 will not detect it. I need to know if mythdora 12 will work with the 1600. It has dual analog and digital tuners so it should work with digital cable. I am stuck and need to know if I should dump mythdora 5 and use mythdora 12.

mpapet 01-10-2014 01:52 PM

What does "gone digital" mean? Are they delivering an over-the-air HD signal? Encrypted HD? You should have no problem finding a box that will convert an over-the-air HD signal to analog. That way you don't have to mess with your current setup.

As soon as you start down the HD broadcast road, you'll need sufficiently faster hardware, and lots more storage to handle all aspects of HD content.

John VV 01-10-2014 03:51 PM

i take it you do not know that mythdora project is a dead project

The MythDora Project has been retired for the time being. The mirrors are still live and updates available, the primary mirror can be found here
it was last updated in 2010

reinstall with a supported version of MythTV

but if you MUST have a full blone OS that has myth on it
OpenSUSE has it in the packman repo


install fedora 20 and rpmfusion has mythTV 0.27
but you will NEED to basically reinstall fedora every 6 months
that is a lot of work

sirius57 01-11-2014 02:35 PM

Thanks for the leads. I first tried opensuse and installed the mythtv packages years ago, but never got it to work. The all in one mythdora was much easier. I liked the interface and am sad to see it go. I would like to use another distro similar to mythdora that is also compatable with the Hauppauge wintv-hvr-1600. I am unable to get mythdora 5 to detect the card and want to make sure the card is good. I recently purchased it on-line as used. I could not find any info to cross reference the card with a compatible linux distro.

sirius57 01-12-2014 10:04 AM

It looks like the hauppauge 1600 card not being detected is due to drivers. I found this link that describes the ivtv driver issue:

I downloaded the cx18 driver, but have not checked if my distro has the gcc, make and other tools needed to compile it is already installed.

John VV 01-12-2014 12:30 PM

well mythdora5 is 4 years out of date
so if gcc is not installed it might not be possible to install it ,
if the repos no longer exist

you can try ( it is based on fedora 12 ,and Fedora 20 is current)

su -
yum groupinstall "Development Tools"

but i would guess that that command will not work

sirius57 01-14-2014 07:13 PM

I opened a terminal, typed gcc and make with no jobs for them to do and found that gcc and make are installed. A few times, I had to compile nvidia drivers for opensuse which also needed the kernel headers, so not sure if the cx18 driver will require them and not sure if the kernel headers are installed. I ran the yum groupinstall. You were correct. I did receive an error.

sirius57 01-16-2014 08:08 PM

error inserting cx18
I compiled the driver, no error, unloaded, then got the error when I issued the modprob cx18:
error inserting cx18
unknown symbol in module or unknown parameter
(see dmesg)
error inserting dvb_core

also could not make menuconfig. I followed the directions in the link. The make install, make unload and modprobe cx18 was done in a root terminal. The fact that make unload and modprobe needs to be run suggests to me that the driver is temporary until the next reboot.

All times are GMT -5. The time now is 02:46 AM.