LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 03-19-2008, 06:42 PM   #1
angle2009
Member
 
Registered: Mar 2007
Location: Egypt
Distribution: Ubuntu 11.10 x86_64
Posts: 80

Rep: Reputation: 15
my lan card problem


hi guys

actually i have a problem with my lan card
it is
Intel(R) PRO/100 VE Network Connection
the problem is that i don't have any connection through this card as its lamp didn't light up
i tried to restart my network and a message appeared that the problem is in seliux
so i desabled it , i restarted my network and i got internet connection
but after a rebooting the same problem appeares again given that my selinus is disabled


tried to start my network using service network start but a strange message appeaed to me

see in thi pic the output
http://i41.servimg.com/u/f41/11/61/28/04/snapsh10.png

i tried also service network status
http://i41.servimg.com/u/f41/11/61/28/04/snapsh11.png

so whereis the problem ?!

thanks in advance

Last edited by angle2009; 03-19-2008 at 07:00 PM.
 
Old 03-20-2008, 10:54 AM   #2
b1f30
Member
 
Registered: Nov 2007
Location: GMT -5, who wants to know
Distribution: Gentoo, Debian, BSD, Slack
Posts: 119

Rep: Reputation: 15
Try the command:

Code:
# ifconfig
And post the results here.
 
Old 03-21-2008, 04:41 AM   #3
angle2009
Member
 
Registered: Mar 2007
Location: Egypt
Distribution: Ubuntu 11.10 x86_64
Posts: 80

Original Poster
Rep: Reputation: 15
thanks alot for reply
i solved thte problem i just updated my kernel and every thing become stable

thanks alot
 
Old 03-23-2008, 02:41 PM   #4
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,721

Rep: Reputation: 68
The Ole NetworkManager manager problem, I think we all got that sickness/bug, can't refer to it as a virus.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
lan card problem anis_huq Linux - Networking 2 04-26-2007 08:59 AM
is the problem with lan card? mallikk_in Linux - Networking 2 04-13-2007 05:58 PM
Problem using my LAN card. iamnobody Linux - Networking 5 01-09-2007 07:55 PM
Lan card problem - Two devices for the same card e-freak Fedora 4 08-25-2005 12:07 PM
Slackware 9.0 Lan Card problem and a problem adding a user! BmxFace Slackware 1 07-03-2003 07:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 12:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration