-   Fedora (
-   -   MP3 codec on Fedora 18 and asus netbook (

wuthering 03-16-2013 07:29 AM

MP3 codec on Fedora 18 and asus netbook
Hello world,

I'm currently having trouble with my fedora 18 because I would like to learn my class lessons which are on MP3 CD and can't progress and pass my exams in April: The trouble have been existing since january 2013 and I am driving insane because of it.
Moreover, some crackers are polluting my smartphone on which I installed my audio class lessons and they are very determine to prevent me to work as a free-lance as they are smarter than me in computer engineering.

Could someone give me a hand, please? thanx.

#root 03-17-2013 01:11 AM

forget about mp3 codec

Download and install VLC

wuthering 03-17-2013 06:41 AM

I tried as root to do "yum install vlc" and the answer is " no package found: error".

]# yum install vlc
Modules complémentaires chargés*: langpacks, presto, refresh-packagekit
adobe-linux-x86_64 | 951 B 00:00
updates/17/x86_64/metalink | 24 kB 00:00
updates | 4.6 kB 00:00
67b9d62d6f2264c9fd4263139d0798 FAILED HTTP Error 404 - Not Found : [Errno 14] HTTP Error 404 - Not Found :
Essai d'un autre miroir.
updates/primary_db | 7.8 MB 01:43
Aucun paquet vlc disponible.
Erreur*: Rien à faire

#root 03-17-2013 11:30 AM

i get that .. i faced similar problems
first you need to specify the rpm ...

follow the instructions given in the link

hope that helps

wuthering 03-17-2013 05:04 PM

thanx for the advice, now it works but I still have the problem with my answering machine that leaves vocal messages on MP3 files: does anybody down there has an idea? because my answering machine is linked to my mailbox and cellphone operator.

All times are GMT -5. The time now is 03:43 AM.