-   Fedora (
-   -   Mozilla-1.6 slow at Resolving on Fedora2-test (

mickeyboy 02-29-2004 08:20 AM

Mozilla-1.6 slow at Resolving on Fedora2-test
I'am running Mozilla-1.6 on kernel-2.6.3-1.116 and the same with previous kernels.
Mozilla is very slow to Resolving to new websites, I use Mozilla-1.6 on Fedora1 core
and it resolves quickly on the same network, which is a Linksys WRT55AG router
and ethernet, not wireless.
My resolv.conf has "nameserver" which is the Gateway.
Using a 3Com 905C nic on both boxes.
Using KDE/Konqueror is also slow at resolving.
Can someone please give me some pointers on this, so I can speedup webbrowsing
on the Fedora2-test box.

Jim Tate

crypticsoda 03-03-2004 04:31 AM

Can you see if there is any difference in the network configurations between your FC1 and FC2 installation? Like MTU and other parameters?

Also try to replace the with the real DNS you get from your provider , maybe this will help. I had the same problems as you, but with FC1. While my Windows und Solaris systems resolve fast with my router as the DNS, my Fedora systems are just painfully slow with it, and can't resolve most .de domains. Changing the DNS solved the problem.

However I still don't know the real reason for it, so if there are any network gurus out there, please enlighten me :D

mickeyboy 03-03-2004 05:29 AM

I don't have a fixed IP from Comcast, it's Dhcp and it changes often.
My Linksys WRT55AG router is set to DHCP connected to the Comcast cable modem
and the network side of linksys is (Gateway) and two PC's
and a Laptop have their own IP numbers. I'am not running any wireless only ethernet.
cable connections from router.
The /etc/hosts, host.conf, and resolv.conf (nameserver have the
same settings on all three boxes.
But I ran "tethereal" and shows the other two Fedora1 boxes PC and Laptop that
is running at normal resolve speed are acessing the Comcast DNS numbers 68. . . .
to the Web and the Fedora2-test PC is using the address, through
the router which is slowing it down.
My point is the , why is the Fedora2-test box not using the DNS numbers like the
other two Fedora1 boxes.
It appears that something in the Network on Fedora2-test is different than Fedora1
that causes this problem. the box a P3/800 ran normal networking when Fedora1
was installed on it. I have completely reinstalled Fedora2-test on this box two different times with the same results ???

Jim Tate

crypticsoda 03-03-2004 06:15 AM

it doesn't matter that you don't have a static ip, as you should insert the ip-address of the DNS your provider assigns to you into the resolv.conf, not your (WAN)ip-address :)

All times are GMT -5. The time now is 04:38 PM.