LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 11-24-2003, 08:59 PM   #1
fboor
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Rep: Reputation: 0
Mail vulnerable


Hi guys,

I just install fedora everything running smooth. however when I check my /var/log/maillog
there was a line says

Nov 22 21:02:20 Cheyenne ipop3d [774]: Mailbox vulnerable - directory /var/spool/mail must have 1777 protection
how do I get rid of this error message?

I can send or receiving email with no problem.
Thanks in advance!
 
Old 11-25-2003, 10:12 AM   #2
jwb
Member
 
Registered: Nov 2003
Location: NC, USA
Distribution: Fedora, Red Hat, Mandrake
Posts: 38

Rep: Reputation: 15
What are the permissions/ownership on /var/spool/mail?
 
Old 11-25-2003, 12:10 PM   #3
fboor
LQ Newbie
 
Registered: Nov 2003
Posts: 2

Original Poster
Rep: Reputation: 0
drwxrwxr-x 2 root mail 4096 Nov 25 11:01 mail

and all users have -rw-rw----
root has -rw-------

I install fedora on 2 machines and both have the same problem.
 
Old 07-27-2004, 06:14 AM   #4
Bjorkli
Member
 
Registered: Jul 2003
Location: Norway
Posts: 65

Rep: Reputation: 15
I hope you get a reply soon that is useful. I have the same problem, but no solution. The error log is like this.
Quote:
--------------------- ipop3d Begin ------------------------


**Unmatched Entries**
Mailbox vulnerable - directory /var/spool/mail must have 1777 protection: 151
Time(s)

---------------------- ipop3d End -------------------------
I have no idea what this error message is telling me. I have never heard of 1777 protection before (unless they want me to chmod 777 to the folder /var/spool/mail). Wonder what the 1 in front mean. I have to get better in Linux....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
- OpenSSL 0.9.7c [ Vulnerable ] tekmorph Linux - Security 1 11-21-2004 10:31 AM
RedHat 9 - Is it vulnerable now? ikhanr Linux - Newbie 4 10-25-2004 04:02 AM
How vulnerable is Linux Vincent_Vega Linux - Security 7 01-18-2004 07:44 AM
Apache Vulnerable to this? Crashed_Again Linux - Security 1 02-02-2003 04:26 AM
Mailbox vulnerable-directory /var/spool/mail must have 1777 protection. magyartoth Linux - Security 3 02-11-2002 01:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration