Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 03-29-2005, 06:20 AM   #1
Registered: Jun 2003
Distribution: Arch Linux i686
Posts: 67

Rep: Reputation: 15
KMix popup on startup

I just upgraded to KDE 3.4.0 on my FC2 box which is a DELL Inspiron 8200 laptop. Since the upgrade (through yum, kde-redhat packages) kmix pops up everytime I log in to my account (same for root). Anybody know how to turn it off?


André Fettouhi
Old 03-30-2005, 03:20 PM   #2
Registered: Mar 2005
Distribution: Fedora Core 3
Posts: 176

Rep: Reputation: 31
go to
and remove the kmix links.

Or, if pop-up ing only is annoying you can edit those links to make kmix loaded minimzed or docked.
If you got to, Kmix menu, Settings==> Configure Kmix and then select Dock into Panel, it does that I guess.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KMix window on startup seanr Linux - Software 8 02-26-2008 01:43 AM
kmix mixer on startup whf Linux - Software 4 08-03-2005 07:41 PM
KMix Crashing On Startup AFI_Flame Linux - Software 1 10-16-2004 10:57 PM
Kmix, docked at startup ? fcarli Linux - General 5 11-06-2003 07:58 PM
Popup Stopper dchip Linux - Software 5 02-08-2003 08:51 PM > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 10:43 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration