-   Fedora (
-   -   Keyboard settings (

VincentB 01-24-2005 02:07 PM

Keyboard settings

when I start Fedora 3.0, the settings for my keyboard are 'Qwerty' which means that I have to type my usr-id + password in qwerty.

Once this is ok, I can use my Fedora but the settings of my keybord is 'azer'.

My keyboard is indeed an 'azerty'.

How can I change the setting for the login screen?

Thanks in advance,


All times are GMT -5. The time now is 12:26 PM.