-   Fedora (
-   -   Kernel update fluxbox error (

tuxrox07 12-23-2005 02:23 PM

Kernel update fluxbox error
I am running fc4. I ran the yum updater in the command terminal under the fluxbox manager. When I rebooted my machine this afternoon. It booted into my fedora partition just fine it is reconzing my ethert connection. I went to choose the window manager for my session, fluxbox, and when it went to log me in my session shutdown and it gave me the following error(some of the cases and spacing might be slightly different):
/etc/x11/gdm/presesion/default:registering your session with wtmp and utmp
/etc/x11/gdm/presesion/default:running:/usr/x11r6/bin/sessreg -a -w/var/log/wtmp -u/var/log/wtmp -u/var/run/untmp -x"/var/gdm/:0.xservers"-h""-l":0""mathalete"
There are three more lines but I didn't copy them b/c I can't just use a copy command and they had really wierd spacing and stuff. It also tells me to enter the failsafe terminal and try to fix it but I don't know what I need to do in the failsafe so i haven't tried that. I have tried to reinstall the package but a message pops up and says i already have fluxbox installed.
It allows me to run KDE like normal. Gnome boots but gives me a pop up that some features of my session will not run normally, what these features are i don't know other than my background is slightly different. How can solve this so that i can again run in fluxbox.
Thanks for your help.

All times are GMT -5. The time now is 12:18 AM.