-   Fedora (
-   -   Kernal Update causes sound problems (

lanerd 11-27-2005 02:07 PM

Upgraded Kernel causing Sound Problems
I installed xine and MPlayer on my fedora core 4 system (to do this I had to update yum, and eneded updating everything, including kernal to 2.16.24?(I think) After doing this, I successfully installed them, but now my sound does not work. I have a SISSI7012 sound card, and after visting the bug fixes page for alsa, I am drawing a blank.
Your Help Apreciated,

Mad Scientist 11-27-2005 02:50 PM

If you still have the old kernel installed, boot into that. You can check which kernel packages you have installed with


rpm -q kernel
Does the sound work when you boot into the old kernel?

lanerd 11-27-2005 04:38 PM

Follow-up to "Kernal Update causes sound problems"
I do have the other kernel installed, (the older one), and I tried booting into it. Now, wether im on kernel 2.6.14-1.1637 or .1367 I get an error, which goes by too quickly to completly read, saying FATAL ERROR-acpi-cpufreq (cant read the whole path, passes too fast) No such device. I have tried editing kernel command(s) to acpi=no. This does do something, but I still don't have sound and get the error.
If you could help me soon (I have some sound related stuff to do) I would really be grateful

XavierP 11-27-2005 04:46 PM

lanerd, I have merged your 2 threads into one. It is far better to keep the discussion on this in one thread or you will end up answering 2 threads on one subject.

All times are GMT -5. The time now is 05:01 AM.