LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   kde boots 75% of the time (https://www.linuxquestions.org/questions/fedora-35/kde-boots-75-of-the-time-4175653919/)

laconiclizard 05-15-2019 12:25 AM

kde boots 75% of the time
 
Anybody else's computer load the window manager only 75% of the time? I have the fedora KDE spin. Sometimes I enter the encryption password at start up and then it just shows the fedora logo... forever. So I hit ctrl-alt-delete a few times and start over.

Other times it seems like it loads the window manager but then my monitor gives the message "input type not supported". So then I ctrl-F2, log in as root, and reboot. I think this is a whole separate issue from the first one.

More than half the time it boots up just fine. I used to have the fedora xfce spin and it would do the same thing. It seems weird to me that it doesn't do the same thing every time. I figure it would either boot up fine all the time or never boot up. But it's random.

frankbell 05-15-2019 07:05 PM

I've only encountered something similar once--similar, in that the machine sometimes would boot and sometimes would not, but it wasn't Fedora--and that turned out to be a botched install regarding the directory structure on a GPT partition.

Have you tried looking in the log files? https://docs.fedoraproject.org/en-US.../viewing-logs/

My suggestion would be that, the next time this happens, when you do finally get in, take a look at the most recent log entries surrounding the time at which the problem occurred. If the answer isn't readily apparent, you can post the relevant bits here, being sure to surround any terminal output with "code" tags which become available when you click the "Go Advanced" button beneath the compose post window.

laconiclizard 05-19-2019 05:17 PM

Thx. I haven't tried it yet but I will.

I did figure out that I have two separate problems. When I get the "input not supported" error on my monitor if I pull out the hdvi or whatever it's called and plug it back in, it works. It's the monitor. I don't think it has anything to do with the pc or fedora.

I suppose when I get the eternal fedora logo it has something to do with the pc.

So both my pc and monitor are working against me. At least my keyboard and mouse haven't turned against me.


All times are GMT -5. The time now is 09:07 AM.