-   Fedora (
-   -   Is anyone else having problems with yumex-2.9.7? (

maestro52 04-02-2010 02:32 AM

Is anyone else having problems with yumex-2.9.7?
This is strange for me and I hope someone can help. I hope this posting is OK. For the most part I am telling you my problem, but I will also be telling you what I did and will try to do. So I will gladly and gratefully accept any suggestions or guidance pertaining to the entire situation.

I just installed Fedora 12. During installation I told it to install mostly KDE. As such, I chose yumex because I had been told that it is the best for rpm downloading and installation for updates and such.

Upon entering FC12 I noticed I was given yumex-2.9.7+ and immediately started to use it. Of course, I checked the plug-ins and really saw nothing more than the instruction to activate the plug-ins. I then decided to install plug-ins that are supposed to speed up the download and install process.

As you may have noticed, yumex functioned beautifully. However, after I got the plug-ins yumex stopped functioning. It gave me a sudden error message that it could not find or connect to the backend and thus will shut down. Logic would say the problem is due to the plug-ins, but I do not understand their being given if they do not allow the latest yumex to work.

I think I will try eliminating all but the most basic plug-ins, although I may need to eliminate all of them, for test purposes. I will then reinstall yumex-2.9.7+ and if it works I will reinstall the plug-ins one at a time to see what plug-in(s) may or may not be causing the problem. I just hope removing and reinstalling yumex and whatever plug-ins multiple times will not cause any other problems.

So what do all of you think? I have read that other people are having problems as well, but I haven't really found much help other than the suggestion to use yumex-2.0.5+, but that was written for FC!!. Anybody with helpful ideas?

Fred Caro 04-02-2010 12:35 PM

Try yum on the command line, e.g., 'yum update' then 'yum upgrade'


PTrenholme 04-02-2010 01:09 PM

Can you start yumex at all? You can attempt to start it from a command line as yumex --noplugins so it won't use any plugins to see if some plugin is causing your problem. If that works, you can go to "Edit->Preferences->Advanced" and click the "Yum" tab to disable plugins until you figure out the problem.

Which plugins do you have installed?

All times are GMT -5. The time now is 03:40 PM.