LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 03-25-2004, 05:44 PM   #1
abhorrent
LQ Newbie
 
Registered: Sep 2003
Location: London UK
Posts: 3

Rep: Reputation: 0
invalid unicode in Fedora Core


I can't seem to get non English characters to display either using KDE or Gnome. The contents of my /etc/sysconfig/i18n file are as follows

LANG="en_GB.UTF-8"
SUPPORTED="en_GB.UTF-8:en_GB:en:en_US.UTF-8:en_US:en:en_GB.ISO8859-1"
SYSFONT="latarcyrheb-sun16"

I understand this file sets the known languages (bit of a newbie!) I added the en_GB.ISO8859-1 myself.

I get different results in Gnome and KDE.

Using a terminal shell (I have tried export LANG=C): Gnome substitutes a question mark (?) for the unicode character it does understand KDE substitutes a square box.

Using a Browser: in Gnome Nautilus substitutes a question mark (?) for the unicode character it does understand Konqueror in KDE substitutes a square box.

This is annoying and also stopping me from copying data with accents onto my file system.

Any help will be greatly received.
 
Old 08-06-2004, 05:16 PM   #2
tomhemba
LQ Newbie
 
Registered: Feb 2004
Location: Seattle
Distribution: Fedora
Posts: 23

Rep: Reputation: 15
Did you ever find a solution to this? I have the same problem.
 
Old 09-04-2004, 09:15 PM   #3
fortezza
Member
 
Registered: Mar 2003
Location: Colorado
Distribution: Fedora Core 4
Posts: 297

Rep: Reputation: 30
Same Here

I have French Files that are not displaying correctly ( and I can not longer access them! ) on Fedora Core 2. I also noted that there is no /etc/sysconfig/i18n file or folder in my filesystem. Help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora core 4, RTNETLINK: Invalid argument? silex_88 Linux - Networking 2 08-26-2005 02:41 AM
Invalid unicode?? zzyber Fedora - Installation 0 08-23-2004 02:24 PM
Severe problems with Fedora Core 1 and Fedora Core 2 installatiom TheOneKEA Fedora - Installation 2 07-14-2004 03:12 PM
ext3 & invalid unicode mfehr Fedora - Installation 1 06-05-2004 03:48 PM
Invalid Unicode on DVD Disc/Volume Label DraconianTimes Linux - Software 2 11-30-2003 03:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 12:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration