LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-27-2017, 10:16 AM   #1
Dregia
LQ Newbie
 
Registered: Dec 2017
Distribution: Fedora
Posts: 3

Rep: Reputation: Disabled
Installing fedora 26 on UEFI


Hello
I'm currently trying to install Fedora 26 on my computer, which have W10 installed.
I created a 60 Go partition on the SSD.
The only way I found to boot on USB was to which on Legacy instead pf UEFI. But when I have to choose a partition for Fedora, it doesn't find the one I created, just small partitions of few MiB.
I assume the problem should be solved if I find how to boot on USB with UEFI, but my computer doesn't find it when turning on.
Maybe burning Fedora on a DVD would help, maybe the computer would find it ?
Did anyone already had this problem ?
Thanks !
 
Old 12-27-2017, 12:28 PM   #2
colorpurple21859
Senior Member
 
Registered: Jan 2008
Location: florida panhandle
Distribution: slackware64-current, puppy, ubuntu
Posts: 2,436

Rep: Reputation: 361Reputation: 361Reputation: 361Reputation: 361
Did you disable secure boot?
Did you use 64bit or 32bit iso?
 
Old 12-27-2017, 01:15 PM   #3
Dregia
LQ Newbie
 
Registered: Dec 2017
Distribution: Fedora
Posts: 3

Original Poster
Rep: Reputation: Disabled
It is a 64bit iso.
In security in the BIOS, I have this :
System Mode : User
Secure Boot : Not Active
Vendor Keys : Active

Attempt Secure Boot [Disabled]
Secure Boot Mode [Standard]

Last edited by Dregia; 12-27-2017 at 01:17 PM.
 
Old 04-07-2018, 10:30 AM   #4
clearer
LQ Newbie
 
Registered: Feb 2005
Location: Denmark
Distribution: Fedora 27
Posts: 17

Rep: Reputation: 0
Try changing the "Secure Boot Mode" from "Standard" to something like "Off" or "Disabled".
 
Old 04-07-2018, 10:42 AM   #5
Dregia
LQ Newbie
 
Registered: Dec 2017
Distribution: Fedora
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thank you I found the solution by he time, it was from the USB, I just remade the bootable USB and it worked.
I must have made a mistake with it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Linux Debian with UEFI backward compability instead of native UEFI kuba67 Linux - Hardware 1 10-22-2017 11:45 AM
Installing multiple distros in UEFI in two HD. renatortb Linux - Newbie 6 12-15-2015 11:10 PM
Can't get dual boot, win 7 uefi and elementary freya os uefi working shywolf Linux - Newbie 4 12-10-2015 06:14 PM
Can't install LM 32bit with UEFI disabled on UEFI Asus X200MA laptop dblaisde Linux Mint 3 10-15-2015 05:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 04:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration