-   Fedora (
-   -   Installing F16/F17 crashes (

Basher52 10-03-2012 08:21 PM

Installing F16/F17 crashes
Since F16 (haven't tried F14 to 15) the install crashes when I add some extra packages, don't know what package(s) yet but ones in a while the setup is OK so I figured that I "missed" some dependency(ies).

Today I tried installing F16 on a new machine and after 3 times (and like and lots of wasted hours) I thought OK, I'll get F17, so I got the "netinstall" of that but now after about an hour AGAIN, same sh*t happened.

Have anyone got a clue what this can be? this gotta be a serious bug in the setup I think.
also, if I install some package that needs some dependency(ies) nowadays it just says something like:
"add that dependency(ies) later" or "go back and check..."
long(?) time ago it just asked me to add those dependncy(ies) automatically but not now, the qustion is, WHY? (How will I find a thing needed for a package since they are so spread out in the setup)

Hope you get my questions here :P

Basher52 10-03-2012 09:56 PM


Sorry, so far not F17 (seems the CD-write didn't go OK so it was still F16)

John VV 10-04-2012 06:21 AM

the rambling is not helping

take a break ( say one day)

next the NET install is ???? ify in fedora i would not recommend it unless you have exp. with other OS's and network installs on multiple computers
( like doing the whole office )

Fedora 15 and 14 ARE UNSUPPORTED

and fedora 16 will hit it's End of life SOON ( the end of December )


the install crashes when I add some extra packages,
without knowing what it is you are doing it is impossible to help
what "packages" and from where ?

This is a NEW what ?????

but i am betting it IS a 64 bit computer
use the dvd install iso
or the torrent
the torrent IS the recommended way to download it


if size IS a BIG issue
the live cd
or the KDE

Basher52 10-05-2012 07:27 AM

Sorry about that, I always miss important info :(

Since long time ago I always use NET-install since that add the latest updates that I in other case need to update
and that it's not that difficult and not much different from a CD/DVD installation.

It's a desktop, M/B: A8N-E with a DualCore X4200+ AMD CPU and yes it's the 64bit version I'm installing.
The dependency error I get is for qtparted and that needs, why not ask to add this automatically instead for me to find that, cos I still haven't,
I added it later though as it says I can do and this used to happen with earlier versions, don't know which ones though.

The error at the end of the installation happens when I add packages but I don't know which one(s) since I add a lot of them (about 70 or 80, also remove a lot)
and it's gonna take a long time to test them all.

When I figured out that the burn of F17 wasn't OK and tried that the error didn't happen so this is more like a question/'help for others' that tries NET-install with F16 incase they
get the same error. If I install F16 with no extra packages or if I happens to miss adding the one(s) package(s) that made the error, the install is all OK.

Basher52 10-05-2012 08:20 AM

Just found this by an accident :P

It's a list of broken packages and for x86_64 we see qtparted;


Broken packages in fedora-16-x86_64:

WindowMaker-0.92.0-22.fc15.i686 requires WINGs-libs = 0:0.92.0-22.fc15
WindowMaker-0.92.0-22.fc15.i686 requires
banshee-2.0.1-2.fc16.i686 requires mono(MusicBrainz) = 0:
banshee-2.0.1-2.fc16.i686 requires banshee-musicbrainz = 0:2.0.1-2.fc16
boost-graph-openmpi-1.47.0-3.fc16.i686 requires boost-openmpi = 0:1.47.0-3.fc16
comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
compiz-fusion-devel-0.8.6-1.fc14.i686 requires compiz-fusion = 0:0.8.6
compiz-fusion-devel-0.8.6-1.fc14.x86_64 requires compiz-fusion = 0:0.8.6
deltacloud-core-condor-0.4.1-2.fc16.noarch requires deltacloud-core = 0:0.4.1-2.fc16
deltacloud-core-terremark-0.4.1-2.fc16.noarch requires deltacloud-core = 0:0.4.1-2.fc16
dh-make-0.55-3.fc15.noarch requires debhelper
fatrat-czshare-1.1.3-5.fc16.x86_64 requires fatrat = 0:1.1.3-5.fc16
fatrat-opensubtitles-1.1.3-5.fc16.x86_64 requires fatrat = 0:1.1.3-5.fc16
fence-virtd-libvirt-qpid-0.2.3-2.fc16.x86_64 requires libvirt-qpid
gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires
gpx-viewer-0.2.0-3.fc14.x86_64 requires
gpx-viewer-0.2.0-3.fc14.x86_64 requires
gpx-viewer-0.2.0-3.fc14.x86_64 requires
gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
hosts3d-1.13-2.fc15.x86_64 requires
hosts3d-sampler-1.13-2.fc15.x86_64 requires
intellij-idea- requires commons-collections
jaffl-javadoc-0.5.9-1.fc16.noarch requires jaffl = 0:0.5.9-1.fc16
libnatus-V8-0.1.5-2.fc15.x86_64 requires
libnodeupdown-backend-openib-1.12-6.fc16.x86_64 requires
libnodeupdown-backend-openib-1.12-6.fc16.x86_64 requires
mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
meego-panel-applications-0.2.5-3.fc15.x86_64 requires
meego-panel-datetime-0.3.2-8.fc16.x86_64 requires
meego-panel-status-0.3.2-2.fc15.i686 requires
meego-panel-status-0.3.2-2.fc15.x86_64 requires
network-manager-netbook-1.8-3.fc15.x86_64 requires
network-manager-netbook-1.8-3.fc15.x86_64 requires
nfs-utils-lib-devel-1.1.5-5.fc15.i686 requires
nfs-utils-lib-devel-1.1.5-5.fc15.x86_64 requires
perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
qpid-cpp-server-cluster-0.12-4.fc16.2.x86_64 requires qpid-cpp-server = 0:0.12-4.fc16.2
qpid-cpp-server-cluster-0.12-4.fc16.2.x86_64 requires qpid-cpp-client = 0:0.12-4.fc16.2
qtgpsc-0.2.3-6.fc12.x86_64 requires
qtparted-0.4.5-26.fc15.x86_64 requires
qutim-histman-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-icq-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-irc-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-jabber-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-mrim-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-plugman-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-vkontakte-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
qutim-yandexnarod-0.2.0-9.fc15.x86_64 requires qutim = 0:0.2.0-9.fc15
spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
taoframework-glfw-2.1.0-2.fc15.x86_64 requires libglfw
tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:
tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9

E.T.Me 10-07-2012 06:15 AM

WELL NOW,John W.You say the net-install for Fedora-17 is iffy. That's good to know. All this time I thought it was me. The net-install is all I've ever used and I kept getting this "Gnome-shell has..." problem. Now I know, thankyou,it is time to switch. If it was that iffy, someone should have either fixed it or said something. I'm no brainiac but I can install an operating system by myself.

All times are GMT -5. The time now is 08:19 AM.