-   Fedora (
-   - broken! (

caps_phisto 01-26-2005 09:46 AM broken!
I have just tried using yum, and the above mentioned repository seems to be broken. When I run yum it tells me that it cannot find repo.xml in the fedora-3-core listing of my yum.conf. This is in correlation to

It seems that if you go to that repository through the web it does not have its "repodata" folder. I have gone around to and the other repositories and they all seem to have this "repodata" folder.

I am just wondering whom I could contact about this...


bushidozen 02-05-2005 12:46 AM

I may be mistaken, but I think you are looking in the directory that contains all of the rpm's that you can install from the iso's. If you want to update your existing programs from this repository, try which contains a repodata file

misc 02-05-2005 04:47 PM


Just don't use, but or one of its many mirrors.

You don't need to use on Hawaii. It only mirrors Fedora Core and Fedora Extras for APT-RPM users. With Yum or up2date you don't need it and hence should not use it.

reddazz 02-05-2005 05:16 PM

It also has the updates, but it's only used by apt.

All times are GMT -5. The time now is 11:47 PM.