LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-13-2005, 12:59 PM   #1
archeopterixsa
LQ Newbie
 
Registered: Dec 2005
Location: South Africa
Distribution: Currently Fedora Core 4
Posts: 4

Rep: Reputation: 0
Question How do I disable booting into graphic login on Fedora 4


Hi, i would like to know how to disable graphical bootup on Fedora Core 4, since I am struggling to install my ATI drivers with the modules still loaded and I can't get them to unload.

Please assist.

Thnx a lot
 
Old 12-13-2005, 01:01 PM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,749

Rep: Reputation: 71
as root edit the /etc/inittab file. Change id:5:initdefault: to this id:3:initdefault:

You could also type init 3 at the commandline then kill kdm, gdm or xdm proccess (Type killall gdm).

Last edited by tangle; 12-13-2005 at 01:03 PM.
 
Old 12-13-2005, 01:04 PM   #3
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 57
The easy way is to press any key when the Grub splash screen is displayed. Highlight the Linux boot choice and press the 'e' key, highlight the line that begins with something like 'kernel /vmlinuz' and press the 'e' key again. Arrow over to the end of the line and add a space followed by the number three (3). When done press the 'Enter' key followed by the 'b' key.
 
Old 12-14-2005, 06:39 AM   #4
james.farrow
Member
 
Registered: Mar 2003
Location: UK Darlington
Distribution: Fedora Freebsd Centos
Posts: 288

Rep: Reputation: 31
Edit grub.conf and edit line that grub uses to boot and remove rhgb quiet
It will now only boot text only.
To stop X starting automatically edit /etc/inittab and change default runlevel from 5 to 3.
 
Old 12-14-2005, 06:56 AM   #5
archeopterixsa
LQ Newbie
 
Registered: Dec 2005
Location: South Africa
Distribution: Currently Fedora Core 4
Posts: 4

Original Poster
Rep: Reputation: 0
Thank you very much for your assistance, it worked like a charm. Now I just need to do my drivers.

LOL

Thanks again guys.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't login in graphic mode anymore aral SUSE / openSUSE 3 08-21-2005 02:45 PM
graphic login failed Alw Linux - General 2 07-04-2005 11:48 AM
Need to disable graphical login before booting CML1 Linux - Newbie 1 05-26-2003 01:09 PM
turning off graphic login fig Linux - Newbie 3 04-14-2003 04:52 AM
disable graphic boot (RedHat 7.1) ... agoo22 Linux - Software 1 11-03-2001 02:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 12:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration