-   Fedora (
-   -   Gnome3 - Problem creating hotkeys or keybindings (

that_one_guy 05-30-2011 08:37 PM

Gnome3 - Problem creating hotkeys or keybindings
I have just installed Fedora 15 and I am having trouble creating my own hotkeys. I've tried going into the keyboard settings to change them but the instructions that are given do not lead me to success. I have even tried several different different key combinations thinking that might be the problem most of which started with either ctl, alt, or super. When I've had this problem before I've used the configuration editor in Mint, but I can't seem to find an equivalent in F15.
I would appreciate it if someone could help me fix the problem of creating hotkeys and what I would do for an equivalent to configuration editor.

16pide 05-31-2011 03:20 AM

I just tried that using the keyboard settings program on my Fedora 15 machine, and it worked.
Can you post exactly what you did and how it fails.

FYI, I assigned the eject command to Ctrl-F10, as a custom command. Can you try that?

that_one_guy 05-31-2011 05:54 PM

I open the keyboard setting window
Click on the Shortcuts tab
Click on 'Custom Shortcuts'
Click the plus sign
Enter eject for both the name and command
Click Apply
Select the new 'eject' command by clicking it once
I then pressed the key combination 'Ctl+F10'
-- nothing happens --
I try pressing and holding the key combo for 10 seconds
-- nothing happens --
I try clicking away then I click on the command again and immediately press and hold the key combo for 10secs
-- nothing happens --
I try clicking and holding while I press the key combo for 10secs
-- nothing happens --
I tried changing existing commands such as the 'Activate the window menu command' under 'Windows' by trying to clear it and also all of the above that I have just mentioned
-- nothing happens --

I'm really not sure what's going on here.

All times are GMT -5. The time now is 01:36 PM.