LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-28-2004, 10:13 AM   #1
gibbylinks
Member
 
Registered: Oct 2003
Location: Manchester, UK
Distribution: Lucid Lynx 10.04
Posts: 46

Rep: Reputation: 15
Unhappy Gnome Startup Probs


I'm having problems with GNOME. I can login as root fine using KDE, but when I try to login using GNOME it hangs. I get the blue screen with the fedora logo and it just sits there. Any ideas.

Need any more info let me know

cheers
 
Old 12-31-2004, 07:20 AM   #2
gibbylinks
Member
 
Registered: Oct 2003
Location: Manchester, UK
Distribution: Lucid Lynx 10.04
Posts: 46

Original Poster
Rep: Reputation: 15
I've since found a partial remedy.

I deleted the user involved and recreated it, I can now access GNOME no problems, so it's obviously something to do with the GNOME settings for each user.

Problem I have now is what do I do about root ?

I can't exactly delete that and recreate it !!

Does anyone have any ideas where these file live ?

Thanks
 
Old 12-31-2004, 10:39 AM   #3
oxleyk
Member
 
Registered: Nov 2003
Distribution: Ubuntu
Posts: 309

Rep: Reputation: 30
I have the same problem with Gnome after switching back from Enlightenment. Enlightenment works fine but when I go back to Gnome, I get the same problem that you describe.

I'll post when I find the solution.

Kent
 
Old 12-31-2004, 12:58 PM   #4
oxleyk
Member
 
Registered: Nov 2003
Distribution: Ubuntu
Posts: 309

Rep: Reputation: 30
hmm...I just discovered that what I thought was Gnome not starting is Gnome taking a long time to start. I started Gnome and then left my computer and it eventually came up. I'm not sure what is causing the slowdown.

Kent
 
Old 01-01-2005, 08:31 AM   #5
gibbylinks
Member
 
Registered: Oct 2003
Location: Manchester, UK
Distribution: Lucid Lynx 10.04
Posts: 46

Original Poster
Rep: Reputation: 15
My partial remedy didn't work !!! Since I shutdown my PC and rebooted I can't get back in using GNOME at all. I've a hunch this is something to do with temporary files not being cleaned up or file permissions.

Seems GNOME is on a go SLOOOOOOOOOOOOOOOOWWWWWWWWWWWWWWWWWWWWWWWWWWW

Come on guys.... any ideas please

Oh and BTW Happy New Year
 
Old 01-01-2005, 09:05 AM   #6
oxleyk
Member
 
Registered: Nov 2003
Distribution: Ubuntu
Posts: 309

Rep: Reputation: 30
I might have a fix for this. I found this on another forum. Look at your /etc/hosts file to see if there is an entry for localhost.

If not, add this line: 127.0.0.1 localhost

I added this and now Gnome seems to work with no problem.

Kent
 
Old 01-01-2005, 09:55 AM   #7
gibbylinks
Member
 
Registered: Oct 2003
Location: Manchester, UK
Distribution: Lucid Lynx 10.04
Posts: 46

Original Poster
Rep: Reputation: 15
Just my luck, file already exists and contains the line you mentioned
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome-panel, nautilus and gnome settings daemon Fail on Startup hitman_et Linux - General 0 04-01-2005 10:06 PM
startup probs gdogg2k Fedora 4 12-31-2004 02:40 AM
icewm startup probs (dependencies?) joeln Slackware 2 02-21-2004 08:16 PM
Gnome hangs during startup (RH8, Gnome 2) webhamster Linux - Software 3 07-21-2003 02:52 PM
Gnome 2 Compiling probs Hegemon Linux - General 3 10-04-2002 07:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 05:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration