LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 11-21-2006, 04:48 PM   #1
ginda
Member
 
Registered: Mar 2004
Distribution: SUSE8.2, 9.2, Knoppix
Posts: 323

Rep: Reputation: 31
Getting a system BEEP!!!


Just installed fedora core 6, looks great, everythings getting configured slowley. Noticed one very annoying thing. I get a system beep when certain events happen i.e. tabbing a word on bash

How can i get this to stop?

Thanks in advance
 
Old 11-21-2006, 05:20 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,394
Blog Entries: 55

Rep: Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565Reputation: 3565
Prolly doesn't cover all options but wrt bells I have (w/o outer quotes):
in ~/.inputrc: "set bell-style none"
in ~/.bashrc: setterm -blength 0; xset b off
in ~/.Xdefaults: "*alarm.visible: false"
 
Old 11-21-2006, 08:01 PM   #3
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 61
I think the beep is there for the user convenience, recommend you let it be else its your wish.
 
Old 11-22-2006, 12:05 PM   #4
ginda
Member
 
Registered: Mar 2004
Distribution: SUSE8.2, 9.2, Knoppix
Posts: 323

Original Poster
Rep: Reputation: 31
Quote:
Originally Posted by unSpawn
Prolly doesn't cover all options but wrt bells I have (w/o outer quotes):
in ~/.inputrc: "set bell-style none"
in ~/.bashrc: setterm -blength 0; xset b off
in ~/.Xdefaults: "*alarm.visible: false"

the bashrc one worked great, thank you very much.
 
Old 11-23-2006, 12:31 PM   #5
the_warper
LQ Newbie
 
Registered: Apr 2006
Distribution: Fedora core 5
Posts: 24

Rep: Reputation: 15
Go to System -> Preferences -> Sound and choose system beep sound. Disable it. This should disable the beep for the entire user session...forever.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I turn off the system beep? Fasn8n Ubuntu 5 02-21-2007 07:36 PM
route system bell (system beep) through ALSA... mr.v. Linux - Software 1 07-03-2006 08:26 AM
system beep nautilus_1987 Slackware 22 11-15-2004 07:24 AM
Making the system beep UberPhreek Linux - Newbie 3 08-25-2004 12:47 PM
system beep means what? esteeven Linux - Hardware 9 09-03-2003 07:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 07:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration