-   Fedora (
-   -   gentoo file manager install issues (not Gentoo) (

windeath 03-01-2004 07:23 PM

gentoo file manager install issues (not Gentoo)
Greetings fellow Linuxians. I have been trying to install this piece of software on about 4 different distros with no luck. I have settled for Fedora Core 1 and am having a "hoot" of a time just learning how it all works.

I have heard and read that gentoo isn't a bad file manager (it looks similar to my NC days with windows 3.1). Trouble is I can't for the life of me get it up and running. Has anyone tried to install it with FC1? I've tried it with Slackware 9.1....didn't work, tried it with Knoppix 3.3.....didn't work, and now with FC1 and still no go. (by the way didn't work refers to won't run. I find the gentoo "file" double click and nothing happens).

Sorry for the vagueness I'm on my work win2000 system.

slakmagik 03-01-2004 08:13 PM

Well, post back later with more details. Without that it'd be shooting in the dark. I've apt-got it on Debian, emerged it on Gentoo, and both compiled and installpkg'ed on Slack, and so on, with no problems that I recall. I don't use it anymore but it is pretty cool except for a selected-file/inactive-directory-highlighting issue. Try issuing 'gentoo' at an xterm prompt if clicking doesn't do it.

windeath 03-01-2004 08:17 PM

Thanks digiot. I'll give that a try tonight.

All times are GMT -5. The time now is 07:16 AM.