-   Fedora (
-   -   Game is wery slow (

glock356 05-13-2012 11:30 AM

Game is wery slow

I have a mini-micro problem, or, better say, a little iritating situation.
I am using Fedora for work, but also for fun.
In this situation, problem is my favorite game - Kshisen.
It is no big deal, but piece removal is panfuly slow.
It takes 5-10 seconds from clicking on selected pieces to removal of this pieces.
I am trying this game in Linux Mint(not like Ubuntu based distros) and there work fine and fast.
Also try this game in OpenSuse KDE( I like it, but prefere Fedora) and work fast too.

What is the problem and is there any way to fix this?

I am using Fedora 16 64 bit KDE


CPU: Intel Pentium Dual Core 3.2 Ghz
Graphic Intel on board(no other data available?)

Thanks for answers:)

pan64 05-14-2012 08:37 AM

have you tried other graphical programs on that host?

TobiSGD 05-14-2012 10:07 AM

I can confirm a behavior like that, on my machine (Phenom II X6 2.8GHz, Radeon HD6870, 16GB, Slackware -current 64 bit) it takes about 5 seconds when I remove tiles, even when I set the speed to fast in the settings.
When started the program from the command-line no error-messages are printed, only status-messages.
So this seems to be a problem with the program itself (all other KDE programs run at normal speed, other graphical programs, too), not Fedora or KDE.
I mailed to the KDE-Games team, so that they maybe have a look at this and possibly can clarify this situation.

falcom 05-21-2012 06:38 PM

why not try installing the ATI proprietary drivers!!you have correctly installed the drivers?

TobiSGD 05-21-2012 09:17 PM

If one person has the problem with Intel graphics chip and the other with AMD graphics chip, how can this be related to the AMD driver?
And no, I can't install the proprietary driver on that machine, AMD is to slow to release proprietary drivers which work on software that is that new. I am glad that open source drivers work for that card (they don't work really on the card in my laptop).

glock356 05-22-2012 08:58 AM

Problem is solved by disabling sounds.
Game is now normaly fast.

About drivers, graphics and other programs: an other KDE game - Kmahjong - work normaly fast.
Kshinsen is the only problem.
Thanks for answers and suggestions.

marvinudy 07-07-2012 03:41 PM

slow kshisen fix

Thank for the 'fix'. I 'fool around' with various distros and had the same problem with all of them, mostly Ubuntu derivatives. Although, earlier versions of Mint(12.0) did not have the problem.

Best regards,


All times are GMT -5. The time now is 04:49 PM.