LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 04-01-2006, 11:27 AM   #1
AVD_ZM
Member
 
Registered: Oct 2004
Location: HELLAS aka Greece
Distribution: K/Ubuntu Knoppel
Posts: 114

Rep: Reputation: 15
fedora5 and asus not working


Hey,

i tried installing suse 10 n fedora 5 on a laptop asus.

suse setup was fine but when i tried booting it was just a blank screen.

fedora graphic was also a blank screen i had 2 use the text.
n when i boot it says grub error 17,
so now i'm trying 2 reintall n c if i made any mistakes.

how do i edit the grub.conf?

n what do i enter in boot loader configuration,
parameters 4 the kernel

n where do i put the boot loader in Master Boot Record (MBR) or First Sector of boot partition
 
Old 04-02-2006, 10:40 AM   #2
AVD_ZM
Member
 
Registered: Oct 2004
Location: HELLAS aka Greece
Distribution: K/Ubuntu Knoppel
Posts: 114

Original Poster
Rep: Reputation: 15
Hey well i found out y suse wasn't working when booting n y fedora can't go into graphic mode.

they don't support the lcd monitor. when i plug my desktops lcd via the crt i saw fedora's graphic setup.

now my question is how do i make it 2 support it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS wifi@home - any chance of it working? Khang Linux - Hardware 29 11-06-2004 08:51 PM
Mouse not working on ASUS Z9000 Series Poo Martial Art Linux - Laptop and Netbook 1 10-28-2004 12:51 PM
ASUS P4P800 AD1985 is not working on RH9.0(2.4.20-8) Ibrahim Linux - Hardware 7 09-26-2003 05:23 PM
ASUS P4PE sound not working (again) dagza Linux - Software 1 08-16-2003 03:44 AM
Asus A7v8x On board Lan Not Working. samoul Linux - Hardware 2 01-12-2003 05:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 08:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration