-   Fedora (
-   -   Fedora15 won't boot off a USB drive made with unetbootin (

that_one_guy 05-31-2011 01:05 AM

Fedora15 won't boot off a USB drive made with unetbootin
Does anyone know why a flash drive made with unetbootin using the latest iso of Fedora 15 would not boot but the DVD burned from it would boot? When I try to boot from the flash drive it comes up with the following:

No boot or UI configuration found!

when I enter anything it tells me that what I am entering is not a valid kernel. I've tried downloading it again and checked the checksum but I keep coming up with the same thing and on different computers too.

jefro 05-31-2011 07:38 PM

Usually the syslinux version in unetbootin needs to be updated. Does it claim to support F15?

But could be other things too.

F15 can make a usb I think from dvd booted.

confconf 06-04-2011 12:22 PM

It worked for me but I used the net installer.

dmoyamendez 10-26-2011 09:25 AM

I had issues with this, but after I formatted the drive to fat32 and loaded the OS back onto the USB it worked perfectly.

saivnoba 10-28-2011 05:32 PM

Is the problem only with Fedora iso image or with others too. I've problem with unetbootin on both Debian and Ubuntu. Same as your's it shows creation complete but if we boot nothing.

Consider using 'liveusb creator' tool. Sort of unetbootin for Fedora. Sometimes plain 'dd' does better job than any of these tools. :-)

JohnE1 11-01-2011 07:09 AM

See the Fedora Installation Instructions below.
They tell you exactly how to create a boot USB for Fedora.

All times are GMT -5. The time now is 03:33 AM.