-   Fedora (
-   -   Fedora problems post-install (

johngalt 08-18-2004 08:55 AM

Fedora problems post-install
I had a major problems installing, but all is well now (with the install routine).

Without going into the details too much, I am on my 4th install, and so far things are going well, except for 1 minor irritation and one major PITA.

The minor problem is as follows:

sound does not work until I manually run

modprobe snd_via82xx
modprobe snd_mixer_oss
modprobe snd_seq_oss
modprobe snd_pcm_oss

and then unmute the master volume and the PCM volume to get it to work.

I have installed ALSA 1.06 (released over the weekend, I believe) and it has not helped - I still have to run this manually.

The Major problem is this.

I recently got the nVidia Linux driver installed (finally, I can play Chromium - the default generic nVidia driver ran chromium at like .05 frames a second) and the wonderful world of OpenGL is now available to me (I am using a GeForce 4 MX 440 - and no, a new video card is not an option).

I have selected the 3D OpenGL Matrix screen saver, and checked the box that says "Make screen saver aware of monitor power options" or something tot hat effect because I use the monitors ability (through DPMS) to go into standby mode after 20 minutes of no activity from the KB / mouse.

The problem is this: last two nights in a row, I have gone to bed, the screen saver having kicked in - and when I wake up in the morning - the computer is hosed - screen looks like a very distorted Matrix screen, with intermittent red and blue pixel groups, and is completely unresponsive - even [CTRL] - [ALT] - [DELETE] does not work - I had to use the reset button both times.

Possibly related is that fact that I have to now select manually what DT I am going to use as a session - the default won't work, and there is an error message there saying some file is not accessible (Sorry for the lack of pertinent info but I am not at the computer right now and can't recall it).

Even worse is that the laptop just did it to me last night - and thus I can now tell you exactly what the error message is, so let me know if any more info is required - the message that popped up is as follows:

"Your session only lasted less than 10 seconds. If you have not logged out yourself, this could mean that there is some installation problems or that you may be out of diskspace. Try logging in with one of the failsafe sessions to see if you can fix this problem.

[] View details (~/.xsession-errors file)

This is the first time I ran into the problem with the HD alignment being mentioned at boot on the Desktop, and it is the second install on the LT, but I do not recall is the alignment problem popped up there.

Any ideas / trouble shooting tips I can take to get this working correctly? I can remove the Matrix screen saver, that is not much of a problem, but the forced selection of a session every time is ridiculous - because when I run the KDE it still has all of my settings re: colors, background, etc.


All times are GMT -5. The time now is 09:53 AM.