Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 01-18-2004, 01:35 AM   #1
LQ Newbie
Registered: Jan 2004
Posts: 2

Rep: Reputation: 0
fedora couldn't realize my c, d drive

hi. i just installed fedora core 1.

everything looks good. except it doesnt mount my c drive and d drive for me.

can anyone help me?
i tryed to edit the etc/f something file with this command:
dev/hda5 mnt/d vfat defaults, noauto, user 0 0

then i go to shell, typed: mount dev/hda5

it just gave me an errror, saying "dev/hda5 mnt/d vfat defaults, noauto, user 0 0 " is a bad line.

can anyone help?

Old 01-18-2004, 01:58 AM   #2
Registered: Nov 2003
Location: Diawang-awangan
Distribution: Ubuntu Hoary!
Posts: 319

Rep: Reputation: 30
Did you forgotten the / ? Your fstab should look like this:

/dev/hda5 /mnt/d vfat defaults, noauto, user 0 0
Old 01-18-2004, 01:59 AM   #3
LQ Guru
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 677Reputation: 677Reputation: 677Reputation: 677Reputation: 677Reputation: 677
Here is a line from my /etc/fstab file:
/dev/sdb5 /mnt/win_c3 vfat umask=0,codepage=850,iocharset=iso8859-1 0 0

you need to preceed the device and mountpoint with /.
Old 01-18-2004, 05:46 PM   #4
Registered: Jan 2004
Distribution: Topologilinux, Fedora Core 1, WinXP
Posts: 41

Rep: Reputation: Disabled
what line would i use to mount drive c: that is in ntfs format? and what file do i edit?
Old 01-18-2004, 06:24 PM   #5
LQ Newbie
Registered: Jan 2004
Posts: 2

Original Poster
Rep: Reputation: 0
thanks everyone who helped me.

my problem is solved because of your help.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to realize automount(direct) guduke Linux - Enterprise 1 10-24-2005 04:52 AM
Linux slow to realize connection is back up wytiger Linux - Networking 0 09-28-2004 06:36 PM
*Sigh* Didn't realize so many things would change while I was gone ;) DarkSizzle Slackware 1 09-06-2004 05:05 PM
who realize debian MiniCD! muyu Debian 1 04-07-2004 07:29 AM
How to make config realize that yes, qt/source are installed? Trinity22 Linux - General 7 01-10-2004 02:02 PM > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 12:46 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration