LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 10-03-2005, 12:01 PM   #1
alexr186
Member
 
Registered: Jul 2003
Location: Maine, USA
Distribution: Suse 9.1 Pro
Posts: 122

Rep: Reputation: 15
Fedora Core 4 install Issue


I am install Fedora Core 4 on an IBM Netfinity server 3000. It is a Pentium 2 with a little less then a Gig of ram. With some scsi.

I put the fedora Core 4 disk in. It installs and just hangs after gui starts.

What I do so far is click enter after the system boots up to the cd. It starts the Linux kernal and starts the steps to start gui. The gui starts and the Scsi card is detected. It then just sit at the blue screen saying Welcome to Fedora Core.
With the option on the bottom, That do nothing when you try to use them. Like it is almost having an issue start anaconda. The install program. Any help or hints would be greatly appreciated.

Thanks.

Alex Roy
 
Old 10-03-2005, 12:02 PM   #2
one.sick.tzim
LQ Newbie
 
Registered: Mar 2005
Location: /home/one.sick.tzim
Distribution: Fedora Core 4
Posts: 26

Rep: Reputation: 15
Have you tried a text based install instead of graphic install?
 
Old 10-03-2005, 12:08 PM   #3
alexr186
Member
 
Registered: Jul 2003
Location: Maine, USA
Distribution: Suse 9.1 Pro
Posts: 122

Original Poster
Rep: Reputation: 15
I type in linux text and start the graphical install, Am I doing something wrong?

Thanks
 
Old 10-03-2005, 02:58 PM   #4
one.sick.tzim
LQ Newbie
 
Registered: Mar 2005
Location: /home/one.sick.tzim
Distribution: Fedora Core 4
Posts: 26

Rep: Reputation: 15
If you are typing 'text' it should enter the text based install. I would try simply hitting ENTER at the prompt and try the gui installation instead of text. If neither of those options work it sounds like you have a bad iso of Fedora...
 
Old 10-03-2005, 09:07 PM   #5
alexr186
Member
 
Registered: Jul 2003
Location: Maine, USA
Distribution: Suse 9.1 Pro
Posts: 122

Original Poster
Rep: Reputation: 15
I have installed off the iso in viture pc. (yeah microsoft product, but they gave it to me for free, I normally use vmware on linux) And the iso worked great. It hangs up during the graphic install. I will reburn the iso tonight just in case, it was a bad burn by some how.


Thanks. Let me know if you think of anything else


Alex
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core issue drfinn Linux - General 6 09-24-2005 11:20 AM
Fedora Core install issue Brainiac_1000 Linux - Newbie 4 06-05-2005 06:03 PM
Fedora Core 1 Install Issue upstreamcurrent Fedora - Installation 1 06-26-2004 12:07 PM
Windows 2000 Boot issue after install of Fedora Core on 2nd HDD jchannell Linux - Newbie 0 01-14-2004 08:31 PM
Fedora Core 1 Radeon 9700 Pro Install Issue(s) mdahc Linux - Hardware 0 12-28-2003 06:19 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 04:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration