LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 06-15-2005, 08:04 AM   #1
maniar
LQ Newbie
 
Registered: Apr 2004
Location: Hamilton, Ontaio, Canada
Distribution: Windows XP SP2
Posts: 7

Rep: Reputation: 0
Question Fedora Core 4 Hard Disk Installation (Bug)


Hello Everyone,
I bet everyone is excited as I am about Fedora Core 4.

While installing any Linux, I have always prefered hard-drive installations as for me they have proved to be reliable.
My CD's always turn out to be frisbees but this matter could be discussed in another thread.

I downloaded all four ISO Images for Fedora Core 4 yesterday and started the installation.

I opted for "Hard drive" installation, specified the folder of the iso images, in this case "hda5/fedora". Anaconda installer started in text mode as usual on my Thinkpad. I opted for "Personal Workstation", Automatic Network Card Configuration and set my root password among other things.

Finally the message "Reading Package List" appears. Its only takes a few seconds and an error message appears.

"... Unexpected Error, This is more likey a bug. Copy the following .... "

I wish there was a way to show you guys how it looks like. But in brief, this message shows a bunch of code, and if I interpret it right, these were errors in fetching the packages from the ISO Images.

The message gives me a two choices: "OK" to reboot and "DEBUG"

I am at school right now (on a mac) so I don't remember everything about the error. But if any of you guys know how to solve this little problem It would be greatly appreciated.
 
Old 06-16-2005, 05:36 PM   #2
ctkroeker
Senior Member
 
Registered: May 2005
Location: Paraguay
Posts: 1,565
Blog Entries: 1

Rep: Reputation: 50
Did you try the "DEBUG"?
Could be that you got a bad ISO, try the checksum thing.
 
Old 06-17-2005, 09:53 AM   #3
maniar
LQ Newbie
 
Registered: Apr 2004
Location: Hamilton, Ontaio, Canada
Distribution: Windows XP SP2
Posts: 7

Original Poster
Rep: Reputation: 0
Yes, when I press DEBUG, its takes me into command line mode.
But I dont know what to do there!!

The ISO's are fine there is no problem there...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora core 3 hard disk always busy heals1ic Linux - Newbie 1 10-21-2005 07:12 PM
sitecom usb hard disk wont mount on fedora core 3 chizk Linux - Hardware 2 05-16-2005 05:30 AM
How can I mount my old fedora core 1 hard disk Bjorkli Linux - Hardware 3 08-12-2004 06:39 AM
My secondary slaved hard disk crashed. How do I get Fedora Core 1 back. Bjorkli Linux - Hardware 4 08-09-2004 11:04 AM
Problem in Fedora Core 2 Hard Drive installation raysonpak Linux - Newbie 0 05-25-2004 11:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 05:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration