LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (https://www.linuxquestions.org/questions/fedora-35/)
-   -   Fedora Core 2 Instability (Anyone else experience this?) (https://www.linuxquestions.org/questions/fedora-35/fedora-core-2-instability-anyone-else-experience-this-188662/)

jlacroix 06-01-2004 09:55 PM

Fedora Core 2 Instability (Anyone else experience this?)
 
Hey guys, I am having a big problem with FC2. I recently installed Kernel 2.6.6, I had to in order to get my Nvidia drivers to work, I had to recompile it for 8stacks or something to that effect.

Anyway, although I can't reproduce this every time, KDE randomly hangs. It freezes so bad I have to hit the reset button and go through a disk check. This is getting on my nerves and making me think I should go to another distro, the problem doesn't seem to persist in Gnome, but I really don't like Gnome especially after the whole spatial thing. I want to use KDE, but I use it for 15 minutes or so, sometimes a few hours, and I have to hit reset.

Anyone know what's causing this?

BittaBrotha 06-02-2004 05:02 AM

FC2T3 is a beta, so you have to expect the unexpected to happen. And it is Gnome oriented base.

ghow961 06-02-2004 06:35 AM

I have the same probelm with 2.6.6 & kde, but without an nvidia card.
I have yet to try fc2 with another kernel so I don't know if it is just a problem with 2.6.6.

It only seems to hang on me when I am using the internet (via lan connection).
I don't think it is an iptables problem as the same configuration works flawlessly on a redhat9 pc.
I first thought it was when I was using mozilla, but it happens with any other type of download as well.

If you track down the problem or find a fix I'd love to hear it.

lupin_the_3rd 06-02-2004 08:33 AM

Quote:

Originally posted by BittaBrotha
FC2T3 is a beta, so you have to expect the unexpected to happen. And it is Gnome oriented base.
He said FC2 not FC2T3... and I fail to see how the "gnome base" has anything to do with anything... they are having trouble with KDE...


As for system freezes... you may want to check your /etc/hosts file to make sure your hostname is set up properly... mine reads:

127.0.0.1 mycomputer localhost.localdomain localhost

Also, you may want to read through your system logs to check for errors...

geustace 06-02-2004 05:34 PM

I have just done a new install of FC2 and I am using KDE. I am getting short freezes, they last about 10 secs. I can be typing away and nothing appears on the screen. If I just wait, the cursor catches up and things seem to be OK again.

The only message I am getting in messages, which may be purely coincidental is
floppy0: disk absent or changed during operation
end_request: I/O error, dev fd0, sector 0
Buffer I/O error on device fd0, logical block 0

lupin_the_3rd 06-02-2004 06:39 PM

that sounds like an x problem to me... or something is consuming way too much cpu... have you checked system processes that may be running?

THX75 06-02-2004 06:40 PM

You might try closing the Klipper applet in KDE. I remember this was a problem with KDE in FC1. It worked for me when I tried it.

geustace 06-02-2004 07:03 PM

Right I'll turn off the sucker, don't tend to use it much anyway and see what happens.
Thanks.

jlacroix 06-02-2004 09:49 PM

Hi guys, yes its NOT test 3, its the stable FC2.

I found out the problem happens with Gnome as well. However, it's due to my Nvidia driver for sure. I disabled it and no crashes. However, no hardware acceleration either, and I don't want to live without it, there has to be a work around!

There are no logs, the system locks out before one could be written, I believe. This is really hectic, I can't play games now. I have a major sound delay too that may or may not be related, that only happens in KDE.

I appreciate all the replies, anything else I could try?

lupin_the_3rd 06-02-2004 09:57 PM

search the fedora forums for nvidia... I posted a link to a kernel will work with the nvidia drivers... I don't have time right now but it's a recent thread...


All times are GMT -5. The time now is 04:39 PM.