-   Fedora (
-   -   Fedora 2 with SELINUX startup errors (

Pisces107 09-21-2004 03:43 AM

Fedora 2 with SELINUX startup errors
i have just installed Fedora Core 2 with SELINUX "Active". now as i fired it up for the first time, after kernel bios check it starts spitting out thousands of error messages of which i could only read "error access denied ".

does anybody have any idea what needs to be done just to starts the Fedora Core 2with SELINUX enabled? do ihave to setup some kind of permissions? where?how? OR worse, do i have to re-install with SELINUX disbaled and later on re-enable?


masand 09-21-2004 08:09 AM

hi there

all these below thread helped me,may it go the same for u also


Pisces107 09-21-2004 07:43 PM

thnaks, that solved my problem.

masand 09-21-2004 10:25 PM

hi good that it solved ur problem

i had a diferemnt problem relatd to selinux

could u tell me ,that what difference does it make while installing woth the option selinux??

since i went for a normal installation and still had selinux configuration,so how does it afecta normal home user??


Pisces107 09-26-2004 01:08 AM

i donno much the depths of selinux myself ;-) that's why i ahd problems with selinux enabled. anyway, my gut feeling is selinux is like NTFS security facility in Windows 2000/XP, which provides file level access control; who can access and what he/she can access; and what kind of access (Read, Write, Execute). but my cursory idea about selinux is that it gives you even more access control than NTFS. as in Windows, Administrator can do anything, no restrictions (i think so), but with selinux even root can be restricted in his authirties. that's what my shallow information is about selinux. with Fedora 2, i would be execising all facets of security which selinux provides. right now, i can't say much, some guru can answer authoritatively.


All times are GMT -5. The time now is 10:46 PM.