-   Fedora (
-   -   Fedora 2 can't boot after update (

Laen 10-26-2004 11:55 AM

Fedora 2 can't boot after update
Last night I spent updating KDE and Gnome to 3.3 and 2.8.0 respectively. Everything went smoothly, dependencies were solved and both worked like a charm. However, I didn't reboot after the update of Gnome and just logged out instead and logged in Gnome right away just to make sure that everything is working and it was.
When I switched on the computer today, however, Fedora refused to start. The last message I get is "Red Hat hash version..." and then it restarts the PC.
I read something in this forum about removing the "quiet" arguments of the kernel parameters in grub's config file, so that you can actually see what the problem is. I got into rescue mode, but I couldn't find anything about that in /boot/grub/grub.conf.

Any suggestions or comments would be more than welcome.

b0uncer 10-26-2004 02:46 PM

if you get to the rescue mode, why not check out /var/log/messages and so on? and dmesg. I would believe there were some lines of information about the error...

Laen 10-26-2004 02:57 PM

More info
Thanks for the suggestion :). I'll do that next time I boot in rescue mode.

I managed to switch the quiet boot mode off, so I got the last few lines before the computer restarts.


Warning: Unable to open initial console.
SELinux: Disabled at runtime
SELinux: Unregistering netfilter hooks

nekogami 10-27-2004 04:29 PM

I think the problem is linked to UDEV, which I believe is required by Gnome 2.8(at least when I was going to update it wanted to wipe out DEV, install UDEV).

Don't know how to fix tho'.

fitelik 11-17-2004 06:36 AM

Hi !

It seems that I've got the same problem. Did you manage to fix your problem ?
If you did, it would be great if you let me know how...

I bet the problem is related to SELinux' default behavior, but I'd like to get some
information first.

Thanks in advance,

Laen 11-24-2004 07:02 PM

Nope. Had no luck trying to fix it and also wanted to try another distribution, so I didn't spend much time looking for solutions.

Good luck with your problem.

All times are GMT -5. The time now is 11:28 AM.