-   Fedora (
-   -   Fedora 13 login problems (

gdonwallace 03-07-2011 05:32 PM

Fedora 13 login problems
This problem started within the last few minutes.

I run a program in my browser that uploads data from my machine (ubuntu) to another machine (Fedora 13), for manipulation and then spits back the data that does not match our standardised information.

When I tried to run it a few minutes ago, it seemed to take a long time to make the connection. I went back and checked the machine, everything was connected and fine. I decided to reboot the machine from within KDE and then try again. Same result. I went to the machine again and tried to login through KDE, the screen goes black for a few seconds and then returns me to the login screen. I switched over to a virtual terminal and was able to login using the same credentials. I checked the .xsessions-errors file and this is what I am seeing:

No protocol specified
xrdb: Can't open display ':0'
No protocol specified
xmodmap: unable to open display ':0'
No protocol specified
No protocol specified
$DISPLAY is not set or cannot connect to the X server.

I ran this same process less than 2 hours ago with no problems.

gdonwallace 03-07-2011 06:00 PM

Well I can mark this thread solved. In poking around, I found that MySQL was not running. I got a [FAILED] when I tried to start it. Checked the log and found that /var had gotten 100% full. Removed some large mail files, and it appears that everything is working now. Continue testing, but I think that will fix my problem.

All times are GMT -5. The time now is 10:11 AM.