-   Fedora (
-   -   Fed 13 (

Pedroski 08-28-2010 08:42 AM

Fed 13
Anyone else having probs with Fed 13?

No matter what I try, I can't get it to start! It always stops just after 'loading SMB' and I never get a screen.

Also, running Fed 12, any kernel than never actually gets Fed up and running. The newest kernel I have is:

Do any of you have this prob?

John VV 08-28-2010 12:56 PM

with out you giving us more info ??????
a guess
?? very old hardware that is no longer supported ??
like any nvidia geforce 4 or OLDER

Pedroski 08-28-2010 10:18 PM

No, not old hardware. Dual processor intel 1600GHz 4GB RAM. Yes nvidia Geforce 9200. In older versions of Fed I had nouveau blacklisted. But the newer versions, eg this Fed 12 works fine without the nvidia driver.

I ran preupgrade. I can boot from its grub entry, but it never goes further than 'starting anaconda' I have to unplug, and reboot.

I just thought others may have the same problem. I have a 524MB boot partition.

As I said, the newer kernels will not work on this machine.

John VV 08-29-2010 12:15 AM

i take it you have gone over the fedora docs & release notes ?
and common bugs

i would burn a fedora 13 install dvd an do a full clean reinstall
then copy over your important data/info/ photos, movies,... from your back up

Pedroski 08-29-2010 01:02 AM

How long before Fed 14 comes out? 13 is an unlucky number!

But thanks anyway.

RockDoctor 08-30-2010 06:38 PM

F14 is due in October. I'm running the LXDE spin (64-bit) compose of Aug 24 updated literally five minutes ago. On-board nvidia 9100 w/ nouveau driver and mesa-dri-drivers-experimental. Haven't tried running metacity, mutter, or compiz, but openbox+xcompmgr is somewhat buggy (openbox w/o xcompmgr is fine).

wmakowski 09-01-2010 06:27 AM

I haven't had any problems with F13. I would suggest trying to start in a text mode, either runlevel 1 or 3, just to see if the problem is graphics/video related or something do with services. Do you load any services after SMB, perhaps something in rc.local? Might also look there to see if you can disable anything that could be causing the halt. SMB starts pretty late in the scheme of things so there shouldn't be too much to look at services wise.

I've been running F14 Alpha a few days now. Fedora is now using systemd rather than upstart for init and it takes a little digging to figure out how things startup. After installing I had a problem with it booting in runlevel 3 instead of 5. Then after initial updates it began starting up in rescue mode (that was new). I found and fixed a bad link and it has been working fine since then.


All times are GMT -5. The time now is 12:33 PM.