-   Fedora (
-   -   FC8 newly installed, can not connect Internet (

happyok 01-10-2008 06:25 AM

FC8 newly installed, can not connect Internet
I have just installed a FC8 core on a newly built PC. everything was done as told, but I can not access internet. my computer is connected to a router with DHCP, and router is connect to the internet with PPPoE. other exisiting computers on the LAn can access the internet without problem, but not the FC8.

I have check the network setting, no matter what I do with automatically obtain IP address ot static IP address, none of them worked. DNS was Primary:, secondary:

I also checked the help manual, and I was told to delete both DNS setting if my IP was obtained from DHCP services. but it is still not working.

Can anyone help? anything to do with MTU setting?


happyok 01-10-2008 06:26 AM

Also I disabled FC8 firewall..still not working..I can open firefox, and to my router, and also ping other LAN ip within the network..

bbfuller 01-10-2008 07:14 AM

Hello happyok

Can you:


That's and will at least tell you if you are able to get past the router onto the internet. If you can then it's probably a dns thing.

You may also want to try:

in a browser address bar to settle the matter.

odcheck 01-10-2008 07:18 AM

1st. edit /etc/resolve.conf manuell
2nd check /sbin/route -n which is listed as default gw

All times are GMT -5. The time now is 01:17 AM.