-   Fedora (
-   -   FC6-x86_64: Soundless Tvtime on DG965RY mobo/using SigmaTel onboard chip (

Hitboxx 12-25-2006 09:17 AM

FC6-x86_64: Soundless Tvtime on DG965RY mobo/using SigmaTel onboard chip
Dear All

No sound in tvtime on FC6 64bit. Mobo is DG965RY using Core 2 Duo E6600.

Card details:
Vendor : Intel Corporation
Model : 82801H (ICH8 Family) HD Audio Controller
Module : snd-hda-intel
PCM device : STAC92xx Analog

ALSA info:
Driver version : Advanced Linux Sound Architecture Driver Version 1.0.12rc1
Lib package(s) : alsa-lib-
Utils package(s): alsa-utils-1.0.12-3.fc6

I searched in other forums and here at LQ too but no solutions. Is this is a case of hardware being too new for the software, tvtime in question here? Sound works fine in all other things, all connections are ok, watch tv on XP though.

When i open the volume control properties, all i see are playback & capture tabs, each containing just a volume control. No other stuff like line-in, pc-speaker etc is present. And the title reads "SigmaTel STAC9227 (OSS Mixer)". Though this is a 7.1 soundchip, i see only this much, but XP reads perfectly.

I tried running with --mixer parameter but nothing worked.
Any suggesstions guys?

snecklifter 12-27-2006 05:50 AM

Cant help you much here however tvtime does have an irc channel on freenode if you are familiar with IRC. You may get more specialised help there, just a thought.


Hitboxx 12-27-2006 10:29 AM

You reply i thank IRC try see happens what hehe:D

All times are GMT -5. The time now is 10:44 AM.